GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: olive [9:1321] posted 04/09/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I tried to add the jinstall package to the FreeBSD system (ad0s3) in my
Laptop for 3 times,
but each time with the same error, stop when boot loader.

I've tried to link /dev/ad0s3c to /dev/wd0c, or modify the jinstall package
'+INSTALL'
script the variable 'installdrive' to 'ad0/ad0s3', but when reboot, it
stopped at the
same point.

Why? Is they something more in the bootstrap package?

BTW, why Juniper use the 'wd0' disk label? FreeBSD have changed it to 'ad0',
and I noticed
Juniper M-series disks is also marked as 'ad0sn', why Juniper not change
their package
to 'ad0' directly that way?

Regards
George
---------------------------
"Rivo Nurges"  wrote in message
news:200203150114.UAA12221@xxxxxxxxxxxxxxxxx
> 1) install freebsd minimal system (4.5-RELEASE, ad0a /, ad0b swap, ad0e
> /config, ad0f /var)
> 2) rm /dev/wd0c
> 3) ln -s /etc/ad0c /dev/wd0c
> 4) mkdir /var/etc
> 5) touch /etc/master.passwd; touch /etc/inetd.conf; touch /etc/group
> 6) pkg_add jinstall-xxx.tgz
> 7) reboot your olive
> 8) enjoy your olive
> --
> rix
> http://www.ripe.net/perl/whois?rix@xxxxxxxxx




Message Posted at:
http://www.groupstudy.com/form/read.php?f=9&i=1478&t=1321
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/juniper.html