GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
QOS [7:131847] posted 07/07/2008
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi,

My intended config below
I know this works on a 7200, however the 7600 doesn't seem to want to
take it (priority command is not supported in output direction for this
interface), anyone any ideas?


class-map match-any SIGTRAN
  match ip dscp af11 
class-map match-any VOICE
  match ip precedence 5 
  match ip dscp ef 
!
policy-map es-miami
  class VOICE
    priority 15800
  class SIGTRAN
    bandwidth 151
  class class-default
    fair-queue
policy-map es-miami-shape
  class class-default
    shape average 16000000
   service-policy es-miami
!
interface GigabitEthernet1/2
 no ip address
 shutdown
!
interface GigabitEthernet1/2.876
 encapsulation dot1Q 876
 ip vrf forwarding IT
 ip address 172.31.x.x 255.255.255.252
 shutdown
!
interface GigabitEthernet1/2.879
 encapsulation dot1Q 879
 ip vrf forwarding veraz-hn-to-mec
 ip address 172.31.x.x 255.255.255.252
 shutdown
!
interface GigabitEthernet1/2.882
 encapsulation dot1Q 882
 ip vrf forwarding veraz-es-to-mia
 ip address 172.31.x.x 255.255.255.252
 shutdown
 service-policy output es-miami-shape [intended, if I can get it to
work!!!!!]


Any ideas? Thanks


Notice of Confidentiality:

The information contained in this communication is intended solely for the
use of the individual or entity to whom it is addressed and others
authorized to receive it. It may contain confidential or legally privileged
information. If you are not the intended recipient you are hereby notified
that any disclosure, copying, distribution or taking any action in reliance
on the contents of this information is strictly prohibited and may be
unlawful. If you have received this communication in error, please notify us
immediately by responding to this email and then delete it from your system.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=131847&t=131847
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html