GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: OSPFv3 for IPv6 over NBMA [7:124559] posted 08/06/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Excuse me for my incorrect post earlier;

if you have a physical frame-relay interface, this is needed 

R2#sh run int s0/0
Building configuration...

Current configuration : 432 bytes
!
interface Serial0/0
 ip address 201.1.1.1 255.255.255.0
 encapsulation frame-relay
 ipv6 address 2001:2:1:1:1::1/64
 ipv6 address FE80::1 link-local
 ipv6 ospf neighbor FE80::3
 ipv6 ospf 1 area 0
 frame-relay map ipv6 FE80::3 403 broadcast
 frame-relay map ipv6 FE80::4 404 broadcast
 frame-relay map ip 201.1.1.3 403 broadcast
 frame-relay map ip 201.1.1.4 404 broadcast
 frame-relay map ipv6 2001:2:1:1:1::3 403 broadcast
end

yes, its just like ipv6 ospf, you only need the neighbor command on one side
for network type non_broadcast...

or you can change the network type... (R2 ->R3)

!
interface Serial0/0
 ip address 201.1.1.1 255.255.255.0
 encapsulation frame-relay
 ipv6 address 2001:2:1:1:1::1/64
 ipv6 address FE80::1 link-local
 ipv6 ospf network point-to-multipoint
 ipv6 ospf 1 area 0
 frame-relay map ipv6 FE80::3 403 broadcast
 frame-relay map ipv6 FE80::4 404 broadcast
 frame-relay map ip 201.1.1.3 403 broadcast
 frame-relay map ip 201.1.1.4 404 broadcast
 frame-relay map ipv6 2001:2:1:1:1::3 403 broadcast
end

&

R3#sh run int s0/0
Building configuration...

Current configuration : 383 bytes
!
interface Serial0/0
 ip address 201.1.1.3 255.255.255.0
 encapsulation frame-relay
 ipv6 address 2001:2:1:1:1::3/64
 ipv6 address FE80::3 link-local
 ipv6 ospf network point-to-multipoint
 ipv6 ospf 1 area 0
 frame-relay map ip 201.1.1.1 103 broadcast
 frame-relay map ipv6 2001:2:1:1:1::1 103 broadcast
 frame-relay map ipv6 FE80::1 103 broadcast
 no frame-relay inverse-arp
end


and I wont answer questions anymore when I'm not in front of my rack.

;&)


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=124629&t=124559
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html