GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
IPv6 question [7:113627] posted 09/14/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I ran into this yesterday, it's probably something simple that I am not
understanding.
 
I have two routers connected via a frame-relay link. They have full
IPv4 connectivity, I can ping across the link using IPv4 fine. I can
also ping using the IPv6 link-local address, but for some reason I
cannot ping the neighbor on the other side of the link using the IPv6
aggregate address. Doing "sh ipv nei" also turns up nothing.
 
It probably has something to do with the serial interfaces being
nonbroadcast, but since both aggregate addresses are part of the same
IPv6 subnet, why isn't this working?
 
Relative configs:
 
R1:
 
interface Serial0/0
 ip address 192.168.0.2 255.255.255.252
 encapsulation frame-relay
 ipv6 address 2001:1:26::2/64
 ipv6 enable
 no dce-terminal-timing-enable
 frame-relay map ipv6 FE80::20F:F7FF:FEC4:300 112 broadcast
end

 
R2:
 
interface Serial0/0
 ip address 192.168.0.1 255.255.255.252
 encapsulation frame-relay
 ipv6 address 2001:1:26::6/64
 ipv6 enable
 no dce-terminal-timing-enable
 frame-relay map ipv6 FE80::212:FF:FEFC:2260 121 broadcast
end

 
R1#ping 192.168.0.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.0.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/16/20
ms

 
 
R1#ping 2001:1:26::6

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:1:26::6, timeout is 2 seconds:
....
Success rate is 0 percent (0/5)

 
 
R1#ping FE80::20F:F7FF:FEC4:300
Output Interface: serial0/0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FE80::20F:F7FF:FEC4:300, timeout is 2
seconds:
Packet sent with a source address of FE80::212:FF:FEFC:2260
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/16/16
ms

 

Chris Schock
CDHS Telecommunications Network Group
chris.schock@xxxxxxxxxxx




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=113627&t=113627
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html