GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: 3640 Amber LED - possible problems? [7:107287] posted 03/02/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


What IOS? Which lights are Amber? Look at this first.

http://www.cisco.com/univercd/cc/td/doc/product/access/rpsbk/rpshim/rps5
.htm


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] 
Sent: Thursday, March 02, 2006 12:30 PM
To: cisco@xxxxxxxxxxxxxx
Subject: 3640 Amber LED - possible problems? [7:107287]


I've been talking to an engineer at a remote site today about problems
with the main site router which is a 3640.  There's no console output
and just the amber system LED flashing on the front of it.

Obviously its not ideal over the phone, but are there any easy things I
could ask him to check?

There's power to the unit and it is trying to start up.

I was wondering if its worth talking him through taking the top off and
try re-seating the memory?

Try eliminating the modules as well by removing one at a time and
powering it up?

Any ideas?

Thanks,


Mike.
*****
"The information transmitted is intended only for the person or entity to
which it is addressed and may contain confidential, proprietary, and/or
privileged material.  Any review, retransmission, dissemination or other use
of, or taking of any action in reliance upon, this information by persons or
entities other than the intended recipient is prohibited.  If you received
this in error, please contact the sender and delete the material from all
computers."  118




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=107296&t=107287
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html