GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
broken config? [7:101942] posted 08/13/2005
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Can anyone tell me why this config isn't working? I'm behind a little 
linksys with is connected to the Internet. On this 3650 router, I can 
ping any IP (yahoo.com, etc).  When my laptop is DCHP'd on the 10net 
side on my laptop (w/10.1.1.2 address), I can ping 192.168.10.1 (the 
inside int of the router upstream), but can't get on the web or ping any 
other public IPs on the other side of that router.

Ideas?

*****************

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$bfNN$uRk5CNPSLexKILgtPh3gN0
enable password system
!
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 10.1.1.1
!
ip dhcp pool dhcp-pool
!
enable secret 5 $1$bfSX$uRk5CNP#FexKILgtPh3gN0
enable password getin
!
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 10.1.1.1
!
ip dhcp pool dhcp-pool
    network 10.1.1.0 255.255.255.0
    default-router 10.1.1.1
    dns-server 4.2.2.1 4.2.2.2
!
!
!
!
!
!
interface Hssi1/0
  no ip address
  serial restart-delay 0
!
interface FastEthernet3/0
  description OutsideInt
  ip address 192.168.10.100 255.255.255.0
  ip access-group 100 in
  ip access-group 100 out
  duplex auto
  speed auto
!
interface FastEthernet3/1
  description InsideInt
  ip address 10.1.1.1 255.255.255.0
  ip access-group 100 in
  ip access-group 100 out
  duplex auto
  speed auto
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.1
!
!
!
access-list 100 permit ip any any
access-list 100 permit tcp any any
access-list 100 permit icmp any any
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
  login
!
!
!
end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=101942&t=101942
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html