GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: can ping host now, cannot ping host later, ... [7:99842] posted 06/01/2005
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Try hard setting your speed and duplex on the switch port as well as on the
host.  Also, you can try moving the host to another port and see if the
problem follows the host.  This will identify a cable or NIC card problem.

You may know or have done some of this so don't take it personnally if you
did...

Mark

-----Original Message-----
From: Neale Elms 
Sent: Jun 1, 2005 7:21 AM
To: cisco@xxxxxxxxxxxxxx
Subject: RE: can ping host now, cannot ping host later, ... [7:99842]

Hi,

What shows in the arp table without the static arp entry?
Remove it and send a  "sh arp"

-Neale

-----Original Message-----
From: dlci dlci [mailto:dlci_16@xxxxxxxxxxx]
Sent: 01 June 2005 12:07
To: cisco@xxxxxxxxxxxxxx
Subject: can ping host now, cannot ping host later, ... [7:99842]


Greetings

I have a 836 cisco router that has _ .
This router has 4 LAN interfaces that should behave like a hub(i think) and 
an ATM interface for a DSL link.
I am currently using FastEthernet 1 and FastEthernet 4 that is linked to 
10.10.1.221 and another switch respectively.(ie: FastEthernet 1=>10.10.1.221

and FastEthernet 4=>switch).
Boot up the router and I can ping 10.10.1.221 and other hosts behind the 
switch.
Give or take a few minutes, and I can no longer ping 10.10.1.221 through 
FastEthernet 1 but can ping any other host behind the switch.
It seems traffic to 10.10.1.221 no longer goes throught FastEthernt 1 but is

'lost', debugging ip packets in detail gives no clue.
I have even added a static arp entry for 10.10.1.221.
Dont know what I am missing.



the current config for this router:

myRouter#s ru
!
interface Ethernet0
ip address 10.10.1.211 255.255.255.0
no ip unreachables
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 100 out
!
interface FastEthernet1
no ip address
duplex auto
speed auto
!
interface FastEthernet2
no ip address
duplex auto
speed auto
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
arp 10.10.1.221 00a0.c5f4.d645 ARPA
!

*****************************
the arp entries in this router:

myRouter#s arp
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  10.10.1.10              7   00c0.ca31.092f  ARPA   Ethernet0
Internet  10.10.1.11              8   00c0.ca14.dfd0  ARPA   Ethernet0
Internet  10.10.1.211             -   0012.807a.b171  ARPA   Ethernet0
Internet  10.10.1.221             -   00a0.c5f4.d645  ARPA
Internet  10.10.1.231            37   0004.75cc.bec4  ARPA   Ethernet0

*********************

pining host 10.10.1.221:

myRouter#p 10.10.1.221

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.1.221, timeout is 2 seconds:
..
Success rate is 0 percent (0/5)
myRouter#

**************************
summary of the interfaces on this router:

myRouter#s int sum

*: interface is up
IHQ: pkts in input hold queue     IQD: pkts dropped from input queue
OHQ: pkts in output hold queue    OQD: pkts dropped from output queue
RXBS: rx rate (bits/sec)          RXPS: rx rate (pkts/sec)
TXBS: tx rate (bits/sec)          TXPS: tx rate (pkts/sec)
TRTL: throttle count

  Interface              IHQ   IQD  OHQ   OQD  RXBS RXPS  TXBS TXPS TRTL
------------------------------------------------------------------------
* ATM0                     0     0    0     0  5000    2 10000    2    0
* ATM0.1                   -     -    -     -     -    -     -    -   -
  BRI0                     0     0    0     0     0    0     0    0    0
  BRI0:1                   0     0    0     0     0    0     0    0    0
  BRI0:2                   0     0    0     0     0    0     0    0    0
* Dialer1                  0     0    0     0     0    0     0    0    0
* Ethernet0                0     0    0     0 10000    1  4000    2    0
* FastEthernet1            0     0    0     0     0    0     0    0    0
  FastEthernet2            0     0    0     0     0    0     0    0    0
  FastEthernet3            0     0    0     0     0    0     0    0    0
* FastEthernet4            0     0    0     0     0    0     0    0    0
* Virtual-Access1          0     0    0     0  4000    2 10000    2    0
NOTE:No separate counters are maintained for subinterfaces
     Hence Details of subinterface are not shown
myRouter#

Help.  Anyone?

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=99859&t=99842
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html