GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
FW: MST and instance configuration [7:87240] posted 04/14/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


The 3Com 7700 does not support MST.  I know.  I used to work for 3Com and we
could never get it to work.  Open a case with 3Com and maybe they will
eventually get around to fixing it. 


Brian S. Griffith CCNP, CCDP, MSCS, MSEE, MCSE, 3CMNS
Director of Engineering
Applied Information Systems, Inc.
A Cisco Certified Partner
503.669.6475 (Office)
503-522-5436 (Cell)
 
********* Internet E-mail Confidentiality Disclaimer *******

This e-mail message may contain privileged or confidential information. If
you are not the intended recipient, you may not disclose, use, disseminate,
distribute, copy or rely upon this message or attachment in any way. If you
received this e-mail message in error, please return by forwarding the
message and its attachments to the sender.

Applied Information Systems, Inc. and its affiliates do not accept liability
for any errors, omissions, corruption or virus in the contents of this
message or any attachments that arise as a result of e-mail transmission.

*****************************************************************


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of Roy
Lindo
Sent: Wednesday, April 14, 2004 2:37 AM
To: cisco@xxxxxxxxxxxxxx
Subject: MST and instance configuration [7:87240]

I am running an MST interoperability test between a 3com 7700 and Cisco 6500
but I am not having much luck in getting it to work. What I am trying to
achieve is balanced traffic across two vlans which have been configured has
MST instance 1 and 2 (see below for full config commands used.

It is my understanding that with STP there should only ever be one Root
Bridge in a STP topology, however I am seeing two with both the Cisco and
3com devices claiming to be the Root Bridge.

I would be interested to hear from anyone who has any exposure to MST
configuration in either a multi-vendor or Cisco only environment.


I have also been trying to find out some more information about the
"Configuration Digest Signature Key" which is used in MST. I know it is a
type of HMAC-MD5 encryption facility, but I have no idea about its working
in and MST environment. Any help, which can be offered on this matter, would
also be gratefully accepted

Thanks

Roy


Cisco Config

spanning-tree mode mst
no spanning-tree optimize bpdu transmission !
spanning-tree mst configuration
 name Test
 instance 1 vlan 3
 instance 2 vlan 4


interface GigabitEthernet3/1
 no ip address
 switchport
 switchport access vlan 3
!
interface GigabitEthernet3/2
 no ip address
 switchport
 switchport access vlan 4
!


3com config

stp timer forward-delay 700
 stp timer max-age 1000
 stp enable
stp region-configuration
 region-name Test
 instance 1 vlan 3
 instance 2 vlan 4
 active region-configuration

interface GigabitEthernet3/0/1
 port access vlan 3
#
interface GigabitEthernet3/0/2
 port access vlan 4
#
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=87241&t=87240
--------------------------------------------------
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html