GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: router 2600 interface [7:85684] posted 03/11/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Can you please explain how?

The error message is also indicative of icmp unreachables beint sent by
an interface (depending on which) to the requesting host.

This icmp type 3 is usually sent when the router does not know the
network.



-----Original Message-----
From: Andrew Larkins [mailto:Andrew.Larkins@xxxxxxxxxxxxx] 
Sent: Friday, 12 March 2004 1:57 AM
To: cisco@xxxxxxxxxxxxxx
Subject: RE: router 2600 interface [7:85684]

nothing needs to be added on the router. It will route between the
subnets
by default. The error message "destination unreachable" proves that the
issue is not the Cisco router. This means that there are either access
control lists  /ISA firewall problems or routing issues with the ISA
server.
 
Look further there

  _____  

From: hanan [mailto:nouran@xxxxxxxxx] 
Sent: 11 March 2004 16:06 PM
To: 'Andrew Larkins'
Subject: RE: router 2600 interface [7:85684]



Yes I did but its not working.

I think the problem in Cisco router gateway because; Cisco router is
configured ip route 0.0.0.0 0.0.0.0 1.1.2.9

I think this the problem when I ping from ISA 2.2.2.2 interface its give
destination unreachable.

Should I add other gateway to 2.2.2.0 traffic in Cisco router for the
secondary ip address? If yes how I can do it?

 

Regards

Hanan 

 

-----Original Message-----
From: Andrew Larkins [mailto:Andrew.Larkins@xxxxxxxxxxxxx] 
Sent: 11 March 2004 14:41
To: hanan
Subject: RE: router 2600 interface [7:85684]

 

did you add the route in the ISA server??

 

something like route add 2.2.2.0 netmask 255.255.255.0  1.1.2.10

 

  _____  

From: hanan [mailto:nouran@xxxxxxxxx] 
Sent: 11 March 2004 14:19 PM
To: 'Andrew Larkins'
Subject: RE: router 2600 interface [7:85684]

Thank you for your reply

The problem is the host is ISA router which is behind Cisco router 

In ISA (as you know ISA can has one external interface)external
interface
has the ip and the default gateway with the network id 1.1.1.0 and I
added
some external ip address that belongs to 1.1.1.0 Network ID in the ip
settings of this interface(published server)all work fine, but when I
added
yesterday others external ip address for other published server which
belongs to 2.2.2.0 Network ID  its not working ,so the problem with the
gateway, I added the gateway 2.2.2.2 in the ip settings in the ISA
external
interface but still not working.

I don't know what to do?

Regards

Hanan 

 

-----Original Message-----
From: Andrew Larkins [mailto:Andrew.Larkins@xxxxxxxxxxxxx] 
Sent: 11 March 2004 12:53
To: hanan
Subject: RE: router 2600 interface [7:85684]

 

Are the users default gateways correct? 
I don't see anything in the config that would stop this. As for the
outside,
I am assuming that the connectivity is being tested from 1.1.2.9. Again
this
should work if the users default gateways are correct.

-----Original Message----- 
From: hanan [mailto:nouran@xxxxxxxxx  ] 
Sent: 11 March 2004 13:37 PM 
To: 'Andrew Larkins' 
Cc: cisco@xxxxxxxxxxxxxx 
Subject: RE: router 2600 interface [7:85684] 

Hi 

Thank you for your reply 
Here is the config: 

 

User Access Verification 

Password: 
*****_2695>ena 
Password: 
*****_2695#show running-config 
Building configuration... 

Current configuration : 791 bytes 
! 
version 12.2 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname *****_2695 
! 
enable secret ******* 
enable password ***** 
! 
memory-size iomem 15 
ip subnet-zero 
! 
! 
! 
! 
! 
! 
interface FastEthernet0/0 
 ip address 1.1.2.10 255.255.255.252 
 speed 10 
 full-duplex 
! 
interface FastEthernet0/1 
 ip address 2.2.2.2 255.255.255.0 secondary 
 ip address 1.1.1.1 255.255.255.240
 speed auto  full-duplex !

router ospf 1 
 log-adjacency-changes 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 1.1.2.9 
ip http server 
ip pim bidir-enable 
! 
! 
dialer-list 1 protocol ip permit 
dialer-list 1 protocol ipx permit 
snmp-server community ****** RO 
! 
line con 0 
line aux 0 
line vty 0 4 
 password ******* 
 login 
! 
end 

*****_2695# 

 

Hanan 

-----Original Message----- 
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx  ] On Behalf
Of
Andrew Larkins
Sent: 11 March 2004 12:19 
To: cisco@xxxxxxxxxxxxxx 
Subject: RE: router 2600 interface [7:85684] 

Please send the complete config 

-----Original Message----- 
From: hanan [mailto:nouran@xxxxxxxxx  ] 
Sent: 11 March 2004 13:07 PM 
To: cisco@xxxxxxxxxxxxxx 
Subject: router 2600 interface [7:85684] 

Hi 

I forget to mention that the first ip address 1.1.1.1 255.255.255.240 

The secondary ip address 2.2.2.2 /24 

Could you please help? 

We have a Cisco router 2600; its interface (one interface) is configured
with two ip address 1.1.1.1.1 and 2.2.2.2 (public IP address)

Ip route 0.0.0.0 0.0.0.0 1.1.1.0 gateway 

We can ping 2.2.2.2 interface but the problem we can't ping any host
that
belongs to this network ID from the router or from outside.

We can ping from router any host that belongs to 1.1.1.0 network ID. 

What I should do? 

There is no access list in the router. 

Regards 

Hanan 
**Please support GroupStudy by purchasing from the GroupStudy Store: 
http://shop.groupstudy.com   
FAQ, list archives, and subscription info: 
http://www.groupstudy.com/list/cisco.html   
**Please support GroupStudy by purchasing from the GroupStudy Store: 
http://shop.groupstudy.com   
FAQ, list archives, and subscription info: 
http://www.groupstudy.com/list/cisco.html 
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=85717&t=85684
--------------------------------------------------
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html