GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Anyone care to tell me why I cannot ping ... [7:85628] posted 03/10/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi.  

On the switch, did you put the ports connected to vlan 3
devices into vlan 3?

i.e. 

Int fas 0/3
Desc connected to a device in the x.x.x.x/24 network
Switchport access vlan 3


Int fas 0/6
Desc connected to a device in the x.x.x.x/24 network
Switchport access vlan 3


Int fas 0/9
Desc connected to a device in the x.x.x.x/24 network
Switchport access vlan 3


-ejay


> -----Original Message-----
> From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx]
On 
> Behalf Of libone mhlanga
> Sent: Wednesday, March 10, 2004 11:48 AM
> To: cisco@xxxxxxxxxxxxxx
> Subject: RE: Anyone care to tell me why I cannot ping ...
[7:85628]
> 
> Hi Everyone,
> Sorry if I was a bit lazy in putting up the configs so
here 
> they are minus
> ip addresses
> 
> a) Router 3725
> 
> interface FastEthernet0/0
>  no ip address
>  speed 100
>  full-duplex
> !
> interface FastEthernet0/0.2
>  encapsulation dot1Q 2 native
>  ip address x.x.x.x 255.255.255.252
> !
> interface FastEthernet0/0.3
>  encapsulation dot1Q 3
>  ip address 172.29.29.254 255.255.255.0
> 
> b) Cat 3550-24-SMI
> 
> int fa  0/1
> switchport trunk encapsulation dot1q
> switchport mode trunk
> switchport trunk native vlan 2 
> 
> I have two devices in vlan 2 and they can ping each other 
> only after I put
> in the native vlan 2 command and as I said before that I 
> could not ping jack
> !!
> 
> I have 13 devices in vlan 3 and I cannot ping any of them 
> from the router
> ...they can all ping each other of course & d/gways &
masks are fine.
> 
> FYI...before I started trunking I had all the devices in
one 
> vlan and used
> secondary addressing and I could reach the x.x.x.x
addresses 
> and the 172
> addresses !!
> 
> Maybe I should use ISL trunking ...would there be any 
> disadvantage to this ?
> 
> 
> --
> 
> --------- Original Message ---------
> 
> DATE: Wed, 10 Mar 2004 14:37:07
> From: "Walker, James - Is" 
> To: cisco@xxxxxxxxxxxxxx
> Cc: 
> 
> >What I'm reading from your message is that you have 2
vlans, 
> let's call it
> >vlan 10 and vlan 20, configured on the 3550.
> >You have a router that you have dot1q trunking to it, so
it 
> can route for
> >you.
> >
> >This is what I'd do:
> >
> >On the 3550:
> >Make sure that you've defined both vlans, vlan 10 and
vlan 20.
> >Configure the port, that is connecting to your router, as

> dot1q trunking
> >with both vlans.
> >Configure one port as vlan 10 and the other vlan 20.
> >Make sure that the devices that you've plugged into the 
> ports are set up
> >correctly, ie. 2 different networks, correct ip
addresses, 
> subnet masks, and
> >default gateways. Default gateways should be the ip 
> addresses that you are
> >going to use on the router's fe.
> >
> >On the router:
> >Create 2 sub-interfaces under the fe, dot1q
encapsulation, 
> correctly define
> >the vlans, and use the ip addresses that were used on the
2 devices's
> >gateway. 
> >
> >
> >I'm not going to post the configs, you'll have to figure
it 
> out yourself.
> >You'll learn more that way.
> >I'm against spoon feeding anyone.
> >
> >
> >-----Original Message-----
> >From: nobody@xxxxxxxxxxxxxx
[mailto:nobody@xxxxxxxxxxxxxx]On 
> Behalf Of
> >libone mhlanga
> >Sent: Tuesday, March 09, 2004 10:14 PM
> >To: cisco@xxxxxxxxxxxxxx
> >Subject: Anyone care to tell me why I cannot ping ...
[7:85628]
> >
> >
> >a)3550-SMI with two vlans plus router-on-a-stick.
> >b)dot1q encap trunking between router fastE and port on
the 3550
> >c) defined "native vlan" on both sides and I was able to 
> ping devices in
> >that native vlan otherwise couldn't ping Jack !!
> >
> >Problem: I cannot ping devices on the other vlan from the
router ...
> >
> >any ideas ??
> >
> >
>
>___________________________________________________________
_
> >Find what you are looking for with the Lycos Yellow Pages
>
>http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lyco
s.
> com/default.asp
> >?SRC=lycos10
> >**Please support GroupStudy by purchasing from the
GroupStudy Store:
> >http://shop.groupstudy.com
> >FAQ, list archives, and subscription info:
> >http://www.groupstudy.com/list/cisco.html
> >**Please support GroupStudy by purchasing from the
GroupStudy Store:
> >http://shop.groupstudy.com
> >FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> >
> >
> 
> 
> 
>
____________________________________________________________
> Find what you are looking for with the Lycos Yellow Pages
>
http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos
.c
> om/default.asp?SRC=lycos10
> **Please support GroupStudy by purchasing from the
GroupStudy Store:
> http://shop.groupstudy.com
> FAQ, list archives, and subscription info: 
> http://www.groupstudy.com/list/cisco.html




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=85666&t=85628
--------------------------------------------------
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html