GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Routing loop [7:84050] posted 02/09/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Is "no auto-summary" configured on your EIGRP process?

-----Original Message-----
From: TorZI-I/Brian Dunbar [mailto:nobody@xxxxxxxxxxxxxx] 
Sent: Monday, February 09, 2004 11:49 AM
To: cisco@xxxxxxxxxxxxxx
Subject: Routing loop [7:84050]

I have an unusual routing loop that is hard to get rid of. The route is
learned by EIGRP from a circle of about 6 routers each refers to the other
as the source of the route.

I put a static route on the central router to NULL0 and all 6 routers
learned the route. Then I delete the null route 30 minutes later and the
route loop reappears. The routing loop is to an invalid subnet that does not
exist. May of existed at one point. None of the 6 routers refer to another
source for the route.

Any ideas?
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=84076&t=84050
--------------------------------------------------
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html