GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: ISDN case... [7:72017] posted 07/08/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi Eric,
Thanks for what you wrote...

I want the BRI just for a back up... so the line should stay down all the
time when every thing is normal. I want the BRI come up only once the serial
go down " in this way we get small bill" :)

how about the routing section ? did you had a look at?


cheers,
Heiman.

""ericbrouwers""  wrote in message
news:200307081132.h68BWKbu028880@xxxxxxxxxxxxxxxxx
> This is normal behaviour: if you configure BRI as backup, it will go in
> standby mode and line protocol goes down. You can avoid this by
configuring
> a dialer interface as backup. Then the dialer interface will go in standby
> mode, but the BRI stays up!! This is preferred since:
> 1. some Telco's will lock out your line when it is too long down;
> 2. you can easily detect if your backup goes down.
> This won't give any surprises when you really need the backup!
>
> So replace this:
> interface s0
>    backup interface bri0
>
> By following:
> interface s0
>    backup interface dialer 1
>
> interface dialer 1
>    dialer pool 1
>
> interface bri0
>    dialer pool-member 1
>
> In your case I would try something like this:
>
> interface s0
>    ip address 172.20.14.1 255.255.255.252
>    backup interface dialer 1
>
> dialer-list 1 protocol ip permit
>
> interface dialer 1
>    description Dialer to LDS
>    ip address 172.21.14.1 255.255.255.0
>    encapsulation ppp
>    ppp authentication chap
>    ppp chap password 7 1307161100191426222A23
>    dialer idle-timeout 750
>    dialer map ip 172.21.14.2 name LDS 23225374
>    dialer-group 1
>    dialer pool 1
>
> interface bri0
>    isdn switch-type basic-net3
>    encapsulation ppp
>    ppp authentication chap
>    ppp chap password 7 1307161100191426222A23
>    dialer pool-member 1
>
> Hope this helps,
>
> Eric Brouwers
>
> PS
> Be careful about moving all statements below BRI interface to dialer
> interface. This is what Cisco says about it:
>
> "...Commands that apply before authentication is complete must be
configured
> on the physical (BRI) interface and not on the dialer profile. Dialer
> profiles do not copy PPP authentication commands (or LCP commands) to the
> physical interface
> .."
>
> I've never tried the most efficient configuration, that's why there is
some
> redundancy in the config above. Maybe someone else can comment about
> removing the PPP encaps. and auth. commands from the dialer interface??
>
> Cheers,
>
> Eric
>
>
> ----- Original Message -----
> From: "H T"
> To:
> Sent: Tuesday, July 08, 2003 8:36 AM
> Subject: ISDN case... [7:72017]
>
>
> > Hi all,
> > I have a problem with my ISDN back up link... the interface in STANDBY
> mode.
> >
> >
> > TBRS#sho inter bri0
> > BRI0 is standby mode, line protocol is down
> >   Hardware is PQUICC BRI
> >   Description: Dialer to Lovisenberg
> >   Internet address is 172.21.14.1/24
> >   MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
> >      reliability 255/255, txload 1/255, rxload 1/255
> >   Encapsulation PPP, loopback not set
> >   Last input never, output never, output hang never
> >   Last clearing of "show interface" counters 00:39:45
> >   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
> >   Queueing strategy: weighted fair
> >   Output queue: 0/1000/64/0 (size/max total/threshold/drops)
> >      Conversations  0/0/16 (active/max active/max total)
> >      Reserved Conversations 0/0 (allocated/max allocated)
> >      Available Bandwidth 48 kilobits/sec
> >   5 minute input rate 0 bits/sec, 0 packets/sec
> >   5 minute output rate 0 bits/sec, 0 packets/sec
> >      0 packets input, 0 bytes, 0 no buffer
> >      Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> >      0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> >      0 packets output, 0 bytes, 0 underruns
> >      0 output errors, 0 collisions, 0 interface resets
> >      0 output buffer failures, 0 output buffers swapped out
> >      0 carrier transitions
> >
> >
> > and the configuration is
> >
> > hostname TBRS
> > !
> > username LDS password 7 15100A0F0F3F3B28213D3E
> > isdn switch-type basic-net3
> > !
> > interface BRI0
> >  description Dialer to LDS
> >  ip address 172.21.14.1 255.255.255.0
> >  encapsulation ppp
> >  dialer idle-timeout 750
> >  dialer map ip 172.21.14.2 name LDS 23225374
> >  dialer-group 1
> >  isdn switch-type basic-net3
> >  ppp authentication chap
> >  ppp chap password 7 1307161100191426222A23
> > !
> > interface FastEthernet0
> >  ip address 172.20.40.1 255.255.255.0
> >  ip helper-address 100.73.120.16
> >  speed auto
> >  no cdp enable
> > !
> > interface Serial0
> >  backup interface BRI0
> >  ip address 172.20.14.1 255.255.255.252
> >  no fair-queue
> > !
> > router eigrp 1
> >  redistribute connected
> >  redistribute static
> >  passive-interface FastEthernet0
> >  network 172.0.0.0
> >  no auto-summary
> >  no eigrp log-neighbor-changes
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 172.20.14.2
> > ip route 0.0.0.0 0.0.0.0 172.21.14.2 200
> > no ip http server
> > !
> > dialer-list 1 protocol ip permit
> >
> >
> >
> >
> > The other side is configred in the same way.
> >
> >
> > Cheers




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=72025&t=72017
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx