GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
ISDN problem [7:70856] posted 06/18/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi group,

I recently got a ILS-1000 ISDN simulator for my lab, I config two router
according to the CCIE LAB configuration and i just can not make the BRI
dial.
Did anyone have any experience  for the this simulator.

Here is the output and the config, pleas help.....

R2503#
interface BRI0
 ip address 100.100.100.200 255.255.255.0
 encapsulation ppp
 dialer idle-timeout 90
 dialer map ip 100.100.100.100 name r2521
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835866201
 isdn spid2 0835866401
 no fair-queue
 ppp multilink
!
no ip classless
ip route 100.0.0.0 255.255.255.0 BRI0
ip route 196.1.1.0 255.255.255.0 BRI0
no ip http server
no ip pim bidir-enable
!
dialer-list 1 protocol ip permit
!


r2521#
interface BRI0
 ip address 100.100.100.100 255.255.255.0
 ip directed-broadcast
 encapsulation ppp
 dialer idle-timeout 90
 dialer map ip 100.100.100.200 name r2503 broadcast 8358662
 dialer load-threshold 1 outbound
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 0835866101
 isdn spid2 0835866301
 no fair-queue
 ppp multilink
!
router rip
 network 100.0.0.0
 !
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
!
dialer-list 1 protocol ip permit


r2503#sh isdn status
Global ISDN Switchtype = basic-ni
ISDN BRI0 interface
        dsl 0, interface ISDN Switchtype = basic-ni
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 119, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
        TEI = 121, Ces = 2, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
        TEI 119, ces = 1, state = 5(init)
            spid1 configured, no LDN, spid1 sent, spid1 valid
            Endpoint ID Info: epsf = 0, usid = 2, tid = 1
        TEI 121, ces = 2, state = 5(init)
            spid2 configured, no LDN, spid2 sent, spid2 valid
            Endpoint ID Info: epsf = 0, usid = 4, tid = 1
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0x80000003
    Number of L2 Discards = 0, L2 Session ID = 52
    Total Allocated ISDN CCBs = 0

r2503#sh int bri0
BRI0 is up, line protocol is up (spoofing)
  Hardware is BRI
  Internet address is 100.100.100.200/24
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Last input 00:00:29, output 00:00:29, output hang never
  Last clearing of "show interface" counters 01:01:09
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     302 packets input, 1536 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     326 packets output, 1696 bytes, 0 underruns
     0 output errors, 0 collisions, 8 interface resets
     0 output buffer failures, 0 output buffers swapped out
     19 carrier transitions

Thank you very much..

Philip Lee




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=70856&t=70856
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx