GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: 7500 Router CPU rocketing to 90% [7:62530] posted 02/05/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


That is pretty strange, could you send the full sh proc cpu next time 
you see this.  You may want to try and "if-console" to the CIP and see 
if anything unusual is occurring on it.

  Dave

Mohsin Hussain wrote:
> We have 2 7500 routers with CIPs installed. Recently the router started to
> have its CPU shooting upto 90%. When show process cpu is run. It does not
> show what process is causing this because none of the processes are or add
> upto 80 or 90%. Only two processes: IP input at 10% and cls background at
> 14%. The rest of the processes are at 0 or 0.1%.
> 
> Are there hidden processes that could be cause of the high cpu utilization?
> If so how can it be seen (i.e  any show commands?.
> 
> Thanks,
> 
> Mohsin
-- 
David Madland
CCIE# 2016
Sr. Network Engineer
Qwest Communications
612-664-3367

"You don't make the poor richer by making the rich poorer." --Winston
Churchill




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62533&t=62530
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx