GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: MPLS Traffic Engineering - 2500 router reset [7:61947] posted 01/28/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


one of the things you have to do is use enable rsvp on all interfaces that
will take part in the tunnel ... rsvp is used to 'reserve bandwidth for the
tunnel' - the tunnel won't come up unless you do this

I think the command is either 'rsvp bandwidth' or 'rsvp-bandwidth' ....


 wrote in message
news:200301271150.LAA00399@xxxxxxxxxxxxxxxxx
> After the command "tunnel mpls traffic-eng path-option 1 dynamic",  the
> router reloads.
>
> The same happen with explicit path.
>
> The following message appear after reload: RSVP: must configure RSVP
> Bandwidth first.
>
> Any idea?
>
>
>
>    R3
>
>    ip cef
>    mpls traffic-eng tunnels
>    !
>    interface Loopback0
>     ip address 3.3.3.3 255.255.255.255
>     ip router isis
>    !
>    interface Serial0
>     no ip address
>     encapsulation frame-relay
>     fair-queue 64 64 64
>     ip rsvp signalling dscp 0
>    !
>    interface Serial0.32 point-to-point
>     bandwidth 1000
>     ip address 192.168.23.2 255.255.255.0
>     ip router isis
>     mpls traffic-eng tunnels
>     frame-relay interface-dlci 132
>     ip rsvp bandwidth 500 500
>    !
>    interface Tunnel0
>     ip unnumbered Loopback0
>     tunnel destination 2.2.2.2
>     tunnel mode mpls traffic-eng
>     tunnel mpls traffic-eng autoroute announce
>     tunnel mpls traffic-eng priority 7 7
>     tunnel mpls traffic-eng bandwidth  100
>    !
>    router isis
>     net 47.0000.0000.0000.0003.00
>     is-type level-1
>     metric-style wide
>     mpls traffic-eng router-id Loopback0
>     mpls traffic-eng level-1
>    !
>    end
>
>
>       R2
>
>       ip cef
>       mpls traffic-eng tunnels
>       !
>       interface Loopback0
>        ip address 2.2.2.2 255.255.255.255
>        ip router isis
>       !
>       interface Serial0
>        no ip address
>        encapsulation frame-relay
>        fair-queue 64 64 64
>        ip rsvp signalling dscp 0
>       !
>       interface Serial0.23 point-to-point
>        bandwidth 1000
>        ip address 192.168.23.1 255.255.255.0
>        ip router isis
>        mpls traffic-eng tunnels
>        frame-relay interface-dlci 123
>        ip rsvp bandwidth 500 500
>       !
>       interface Tunnel0
>        ip unnumbered Loopback0
>        tunnel destination 3.3.3.3
>        tunnel mode mpls traffic-eng
>        tunnel mpls traffic-eng autoroute announce
>        tunnel mpls traffic-eng priority 7 7
>        tunnel mpls traffic-eng bandwidth  100
>       !
>       router isis
>        net 47.0000.0000.0000.0002.00
>        is-type level-1
>        metric-style wide
>        mpls traffic-eng router-id Loopback0
>        mpls traffic-eng level-1
>       !
>       end
>
>
>
>
>       R3(config-if)#tunnel mpls traffic-eng path-option 1 dynamic
>       R3(config-if)#
>       Buffered messages:
>
>       00:00:06: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
>       00:00:06: %LINK-3-UPDOWN: Interface Ethernet1, changed state to up
>       00:00:06: %LINK-3-UPDOWN: Interface Serial0, changed state to up
>       00:00:06: %LINK-3-UPDOWN: Interface Serial1, changed state to down
>       00:00:07: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
>       changed sta
>       te to up
>       00:00:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0,
>       changed s
>       tate to up
>       00:00:15: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet1,
>       changed s
>       tate to down
>       00:00:19: %LINEPROTO-5-UPDOWN: Line protocol on Interface Tunnel0,
>       changed sta
>       te to down
>       00:00:21: %LINK-5-CHANGED: Interface Ethernet0, changed state to
>       administrativ
>       ely down
>       00:00:22: %LINK-5-CHANGED: Interface Ethernet1, changed state to
>       administrativ
>       ely down
>       00:00:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0,
>       changed sta
>       te to up
>       00:00:22: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0,
>       changed s
>       tate to down
>       00:00:25: %LINK-5-CHANGED: Interface Serial1, changed state to
>       administrativel
>       y down
>       00:00:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1,
>       changed sta
>       te to down
>       00:00:27: %SYS-5-CONFIG_I: Configured from memory by console
>       00:01:12: %SYS-5-RESTART: System restarted --
>       Cisco Internetwork Operating System Software
>       IOS (tm) 2500 Software (C2500-P-L), Experimental Version
>       12.0(20011017:155337)
>        [rraszuk-New_reorg_oct17 109]
>       Copyright (c) 1986-2001 by cisco Systems, Inc.
>       Compiled Sat 20-Oct-01 04:12 by rraszuk
>       00:03:41: %SYS-5-CONFIG_I: Configured from console by console
>       Queued messages:
>       System Bootstrap, Version 11.0(10c)XB2, PLATFORM SPECIFIC RELEASE
>       SOFTWARE (fc
>       1)
>       Copyright (c) 1986-1998 by cisco Systems
>       2500 processor with 14336 Kbytes of main memory
>
>       %SYS-4-CONFIG_NEWER: Configurations from version 12.0 may not be
>       correctly und
>       erstood.
>       %FR-5-DLCICHANGE: Interface Serial0 - DLCI 132 state changed to
>       ACTIVE
>       %FR-5-DLCICHANGE: Interface Serial0 - DLCI 134 state changed to
>       ACTIVE
>       %FR-5-DLCICHANGE: Interface Serial0 - DLCI 139 state changed to
>       ACTIVE
>       F3: 7712092+591256+933136 at 0x3000060
>
>                     Restricted Rights Legend
>
>       Use, duplication, or disclosure by the Government is
>       subject to restrictions as set forth in subparagraph
>       (c) of the Commercial Computer Software - Restricted
>       Rights clause at FAR sec. 52.227-19 and subparagraph
>       (c) (1) (ii) of the Rights in Technical Data and Computer
>       Software clause at DFARS sec. 252.227-7013.
>
>                  cisco Systems, Inc.
>                  170 West Tasman Drive
>                  San Jose, California 95134-1706
>
>
>
>       Cisco Internetwork Operating System Software
>       IOS (tm) 2500 Software (C2500-P-L), Experimental Version
>       12.0(20011017:155337)
>        [rraszuk-New_reorg_oct17 109]
>       Copyright (c) 1986-2001 by cisco Systems, Inc.
>       Compiled Sat 20-Oct-01 04:12 by rraszuk
>       Image text-base: 0x03043728, data-base: 0x00001000
>
>       cisco 2500 (68030) processor (revision L) with 14336K/2048K bytes of
>       memory.
>       Processor board ID 13565364, with hardware revision 00000000
>       X.25 software, Version 3.0.0.
>       2 Ethernet/IEEE 802.3 interface(s)
>       2 Serial network interface(s)
>       32K bytes of non-volatile configuration memory.
>       16384K bytes of processor board System flash (Read ONLY)
>
>       RSVP: must configure RSVP Bandwidth first
>
>
>       Press RETURN to get started!




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62002&t=61947
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx