GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
problems with dial in [7:61473] posted 01/21/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi folks,



I am having a problem with a Cisco 800 router that I hope somebody in
here might have an answer to.

All I want to do is that a couple of users should be able to dial into
this router in order to work from home.

The local administrator wants the users to get addresses from his local
LAN, so that he is able to remotely control their home machines.
Therefore I did not use NAT.  BUT things are ok here only so long there
is only one user connected.  The problem shows itself in the following
way:



1.	User1 dials in, gets connected, and communication works.
2.	User2 dials in, gets connected, and communication works for
User2, BUT now User1 can no longer communicate with other nodes on the
LAN. User2 can also not ping User1's ip (or the other way). User1 is now
not able to ping any node in the LAN.



So basically the first user get's problems when the second one dials in.
anyone..?  please..?  (Oh, by the way, I added one user since this
config, since I thought the problem might be related to the users using
the same username.  But they are not doing so now! Sorry! Other than
that, this is the config!!)





Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname cladial

!

logging buffered 65535 debugging

no logging console

no logging monitor

enable password 7 095F4B0015

!

username xxxxxx password 7 05080A0E33585C060A33

username xxxxxx callback-dialstring "" password 7 0822404F1B1B0414195A

!

!

!

!

ip subnet-zero

!

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

interface Ethernet0

 description Connected to Clarion

 ip address 10.181.84.253 255.255.255.0

 no ip directed-broadcast

!

interface BRI0

 no ip address

 no ip directed-broadcast

 encapsulation ppp

 dialer pool-member 1

 isdn switch-type basic-net3

 no fair-queue

 no cdp enable

!

interface Dialer1

 description Incoming calls from home

 ip unnumbered Ethernet0

 no ip directed-broadcast

 encapsulation ppp

 dialer pool 1

 dialer idle-timeout 600

 dialer load-threshold 255 either

 dialer-group 1

 peer default ip address pool default

 ppp callback permit

 ppp authentication chap callin

!

ip local pool default 10.181.84.21 10.181.84.26

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

!

dialer-list 1 protocol ip permit

!

line con 0

 transport input none

line vty 0 4

 password 7 0215015130

 login

!

end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=61473&t=61473
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx