GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
: Influencing EIGRP to use GRE tunnels over Serial link [7:60834] posted 01/10/2003
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hello all,

I have a question.  I have gre tunnels going through MPLS running 1.544mbps,
running EIGRP.  The secondary links are Frame Relay links running at 256kbps
per link.  Presently EIGRP has calculated the best link to be the Sprint
Link as there are bandwidth statements in the frame relay subinterface on
the remote site:

Remote Site In Tampa:
interface Serial0/0.2 point-to-point
description "Connect to Seattle"
bandwidth 256
ip address 192.168.228.253 255.255.255.0
no ip mroute-cache
no cdp enable
frame-relay interface-dlci 41   

interface Tunnel1
description "Tampa Tunnel to Seattle"
ip address 10.0.48.6 255.255.255.252
tunnel source Serial0/1
tunnel destination 64.200.134.18
!                                       
The Tamp Site connects with Seattle Hub with these configs:

interface Tunnel1
description "Seattle Tunnel to Tampa"
ip address 10.0.48.5 255.255.255.252
tunnel source Serial2/0
tunnel destination 64.200.118.162
end                               

interface Serial0/0.8 point-to-point
description  "Seattle to Tampa"
bandwidth 256
ip address 192.168.228.254 255.255.255.0
no ip route-cache
no ip mroute-cache
no cdp enable
frame-relay interface-dlci 39  

I believe the best way to influence EIGRP would be to add a bandwidth
statement to the tunnel or the interface to which the tunnel is applied to.

One other question.  T1 1.544mbps would be 193000 in the bandwidth
statement?.. believe so ..but having a brain fart right now.

Thank you for your help.

Cheers,

Jamie




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=60834&t=60834
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx