GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Lightstream PVC config problem... [7:49352] posted 07/24/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I believe you may need to configure a pvc on ATM12/0/1


> ""Edward Sohn""  wrote in message
> news:200207220930.JAA01303@xxxxxxxxxxxxxxxxx
> > Thanks for the reply, Andre...
> >
> > Hmmm...I was thinking the same way you did at first, but then the book's
> > configuration actually has both "atm pvc" commands in each interface.
> > Is that a typo, then?
> >
> > Even so, I cannot get connectivity between my routers.  Here is my "sho
> > run" for the L1010 and 2 routers:
> >
> > L1010:
> >
> > Current configuration:
> > !
> > version 11.2
> > no service pad
> > no service password-encryption
> > no service udp-small-servers
> > no service tcp-small-servers
> > !
> > hostname L1010
> > !
> > !
> > ip host-routing
> > no ip domain-lookup
> > !
> > atm address 47.0091.8100.0000.0050.a2c6.4001.0050.a2c6.4001.00
> > atm router pnni
> >  node 1 level 56 lowest
> >   redistribute atm-static
> > !
> > !
> > interface ATM12/0/0
> >  no atm auto-configuration
> >  atm uni version 3.1
> >  atm maxvp-number 8
> >  atm maxvc-number 8192
> >  atm maxvpi-bits 3
> >  atm maxvci-bits 10
> > !
> > interface ATM12/0/1
> > !
> > interface ATM12/0/2
> >  no atm auto-configuration
> >  atm uni version 3.1
> >  atm maxvp-number 8
> >  atm maxvc-number 8192
> >  atm maxvpi-bits 3
> >  atm maxvci-bits 10
> >  atm pvc 0 121  interface  ATM12/0/0 0 112
> > !
> > interface ATM12/0/3
> > !
> > interface ATM13/0/0
> >  ip address 175.128.100.5 255.255.255.0
> >  atm maxvp-number 0
> > !
> > interface Ethernet13/0/0
> >  no ip address
> > !
> > no ip classless
> > !
> > line con 0
> >  exec-timeout 0 0
> > line aux 0
> > line vty 0 4
> >  login
> > !
> > end
> >
> > ROUTER 1
> >
> > Current configuration : 854 bytes
> > !
> > version 12.2
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname R3620-1
> > !
> > !
> > ip subnet-zero
> > !
> > !
> > !
> > !
> > !
> > !
> > !
> > !
> > !
> > fax interface-type fax-mail
> > mta receive maximum-recipients 0
> > !
> > !
> > !
> > !
> > interface FastEthernet0/0
> >  ip address 165.128.1.1 255.255.255.0
> >  duplex auto
> >  speed auto
> > !
> > interface Serial0/0
> >  no ip address
> >  shutdown
> >  clockrate 2000000
> > !
> > interface ATM1/0
> >  no ip address
> >  no atm ilmi-keepalive
> > !
> > interface ATM1/0.1 multipoint
> >  ip address 165.128.100.1 255.255.255.0
> >  map-group ip-Pvc
> >  atm pvc 112 0 112 aal5snap
> > !
> > router eigrp 100
> >  network 165.128.0.0
> >  auto-summary
> >  no eigrp log-neighbor-changes
> > !
> > ip classless
> > ip http server
> > !
> > !
> > !
> > map-list ip-Pvc
> >  ip 165.128.100.2 atm-vc 112 broadcast
> > !
> > call rsvp-sync
> > !
> > !
> > mgcp profile default
> > !
> > dial-peer cor custom
> > !
> > !
> > !
> > !
> > line con 0
> > line aux 0
> > line vty 0 4
> > !
> > !
> > end
> >
> > ROUTER 2:
> >
> > Current configuration : 835 bytes
> > !
> > version 12.2
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname r3620-2
> > !
> > !
> > ip subnet-zero
> > !
> > !
> > !
> > !
> > !
> > !
> > !
> > !
> > !
> > fax interface-type fax-mail
> > mta receive maximum-recipients 0
> > !
> > !
> > !
> > !
> > interface FastEthernet0/0
> >  ip address 165.128.2.2 255.255.255.0
> >  duplex auto
> >  speed auto
> > !
> > interface Serial0/0
> >  no ip address
> >  shutdown
> > !
> > interface ATM1/0
> >  no ip address
> >  no atm ilmi-keepalive
> > !
> > interface ATM1/0.1 multipoint
> >  ip address 165.128.100.2 255.255.255.0
> >  map-group ip-Pvc
> >  atm pvc 121 0 121 aal5snap
> > !
> > router eigrp 100
> >  network 165.128.0.0
> >  auto-summary
> >  no eigrp log-neighbor-changes
> > !
> > ip classless
> > ip http server
> > !
> > !
> > map-list ip-Pvc
> >  ip 165.128.100.1 atm-vc 121 broadcast
> > !
> > call rsvp-sync
> > !
> > !
> > mgcp profile default
> > !
> > dial-peer cor custom
> > !
> > !
> > !
> > !
> > line con 0
> > line aux 0
> > line vty 0 4
> > !
> > !
> > end
> >
> > THANKS!
> >
> > Eddie
> >
> > -----Original Message-----
> > From: Andre Riscalla [mailto:riscalla@xxxxxxxxxxxxxxxxxxxxxxx]
> > Sent: Sunday, July 21, 2002 2:36 PM
> > To: Edward Sohn
> > Cc: cisco@xxxxxxxxxxxxxx
> > Subject: Re: Lightstream PVC config problem... [7:49352]
> >
> >
> >
> > Edward,
> >
> > You are simply trying to define the same PVC mapping 2 times...
> > Basically you need to see the mapping of a PVC in the LS1010 similar as
> > a cross-connect - You only need to configure the cross-connect in ONE of
> > the physical interface.
> >
> > For example, let's say you want to configure a PVC from port 12/0/0
> > (0/112) to port 12/0/2 (0/121) in your ATM switch. You would have 2 ways
> > of doing this:
> >
> > Either:
> >
> > interface ATM12/0/0
> >  no ip address
> >  atm pvc 0 112  interface  ATM12/0/2 0 121
> > !
> > interface ATM12/0/2
> >  no ip address
> > ! Heya,
> > >
> > > I'm kinda new at the ATM bit, and I'm having trouble configuring an
> > > L1010...
> > >
> > > I'm simply trying to perform the configuration as documented in Lab18
> > > in the CCIE Practical Studies book.  I have two active ATM interfaces,
> >
> > > 12/0/0 and 12/0/2.
> > >
> > > As I go to enter in the first PVC command on 12/0/0, "atm pvc 0 112
> > > interface ATM12/0/2 0 121", I don't seem to have any problems.  It's
> > > on the corresponding PVC command that I get an error.  When I enter in
> >
> > > the "atm pvc 0 121 interface ATM 12/0/0 0 112" command on the 12/0/2
> > > interface, i get an error stating, "%connection creation fails:
> > > vpi/vci has been used by other connections."
> > >
> > > I tried this many times, without luck.  I was simply configuring the
> > > interfaces with the exact same commands as the book says.  I looked on
> >
> > > CCO, but couldn't find anything regarding this...
> > >
> > > Anyone run into this before?
> > >
> > > Thanks in advance,
> > >
> > > Eddie
> > >
> > > [GroupStudy.com removed an attachment of type image/jpeg which had a
> > > name of Notebook.jpg]
> > Contrary to popular belief, Unix IS user friendly. It just happens to be
> > very selective about who it decides to make friends with.
> >
> > =============================
> > Andre Riscalla
> > Sr. Manager, Internet Backbone Technology and Services
> > Network Architecture and Internet Services
> > AT&T Canada Corp
> > ariscalla@xxxxxxxxxxxxxxxxx
> > Bus:514-940-5664
> > Cell:514-594-9614
> > Pager:514-930-7030
> > Rim:ariscalla@xxxxxxxxxxxxxxxxx
> > =============================




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49509&t=49352
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx