GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Lightstream PVC config problem... [7:49352] posted 07/23/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Try using VPI 1 instead of 0.  I know 0 is a valid option but I have
seen it not work and we don't use it for other reasons that I don't know
the history of.  Also the framing and scrambling parameters are needed
if I recall.

  Here is a config I know works cause I was using it in the lab:

interface ATM0/0/0
 no ip address
 no ip directed-broadcast
 no ip route-cache cef
 no atm ilmi-keepalive
 scrambling cell-payload
 framing cbitplcp
!
interface ATM0/0/1
 no ip address
 no ip directed-broadcast
 no ip route-cache cef
 no atm ilmi-keepalive
 atm pvc 1 32  interface  ATM0/0/0 1 32
 scrambling cell-payload
 framing cbitplcp
  
 Dave

The Edward Groove wrote:
> 
> Hey Andre,
> 
> Thanks for your help thus far...Yes, all the
> interfaces say up/up.  I have changed the router
> versions to 3.1 as you suggested.  I still have no ip
> connectivity.  Any other suggestions?
> 
> The routers/l1010 both have very up-to-date software,
> as shown below from my "sho ver".
> 
> Thanks,
> 
> Eddie
> 
> ROUTER 1:
> 
> 3600 Software (C3620-IS-M), Version 12.2(2)XT3, EARLY
> DEPLOYMENT RELEASE SOFTWARE (fc1)
> TAC Support: http://www.cisco.com/tac
> Compiled Wed 13-Mar-02 23:15 by shawnk
> Image text-base: 0x600089A8, data-base: 0x6153A000
> 
> ROM: System Bootstrap, Version 11.1(20)AA2, EARLY
> DEPLOYMENT RELEASE SOFTWARE (fc1)
> 
> R3620-1 uptime is 1 day, 13 hours, 50 minutes
> System returned to ROM by power-on
> System image file is "flash:c3620-is-mz.122-2.xt3.bin"
> 
> cisco 3620 (R4700) processor (revision 0x81) with
> 58368K/7168K bytes of memory.
> Processor board ID 20530878
> R4700 CPU at 80Mhz, Implementation 33, Rev 1.0
> Bridging software.
> X.25 software, Version 3.0.0.
> 1 FastEthernet/IEEE 802.3 interface(s)
> 1 Serial network interface(s)
> 1 ATM network interface(s)
> DRAM configuration is 32 bits wide with parity
> disabled.
> 29K bytes of non-volatile configuration memory.
> 16384K bytes of processor board System flash
> (Read/Write)
> 8192K bytes of processor board PCMCIA Slot0 flash
> (Read/Write)
> 
> Configuration register is 0x2182
> 
> ----------------------------------------------------
> 
> ROUTER 2:
> 
> 3600 Software (C3620-IS-M), Version 12.2(2)XT3, EARLY
> DEPLOYMENT RELEASE SOFTWARE (fc1)
> TAC Support: http://www.cisco.com/tac
> Compiled Wed 13-Mar-02 23:15 by shawnk
> Image text-base: 0x600089A8, data-base: 0x6153A000
> 
> ROM: System Bootstrap, Version 11.1(20)AA2, EARLY
> DEPLOYMENT RELEASE SOFTWARE (fc1)
> 
> r3620-2 uptime is 1 day, 13 hours, 51 minutes
> System returned to ROM by power-on
> System image file is "flash:c3620-is-mz.122-2.xt3.bin"
> 
> cisco 3620 (R4700) processor (revision 0x81) with
> 58368K/7168K bytes of memory.
> Processor board ID 21963872
> R4700 CPU at 80Mhz, Implementation 33, Rev 1.0
> Bridging software.
> X.25 software, Version 3.0.0.
> 1 FastEthernet/IEEE 802.3 interface(s)
> 1 Serial network interface(s)
> 1 ATM network interface(s)
> DRAM configuration is 32 bits wide with parity
> disabled.
> 29K bytes of non-volatile configuration memory.
> 32768K bytes of processor board System flash
> (Read/Write)
> 
> Configuration register is 0x2182
> 
> -------------------------------------------------------
> 
> L1010:
> 
> Cisco Internetwork Operating System Software
> IOS (tm) LS1010 WA3-4 Software (LS1010-WP-M), Version
> 11.2(10)WA3(4a), RELEASE SOFTWARE
> Copyright (c) 1986-1902 by cisco Systems, Inc.
> Compiled Thu 14-Mar-02 14:50 by integ
> Image text-base: 0x600108D0, data-base: 0x60436000
> 
> ROM: System Bootstrap, Version 11.2(1.4.WA3.0) [integ
> 1.4.WA3.0], RELEASE SOFTWARE
> 
> L1010 uptime is 1 day, 13 hours, 24 minutes
> System restarted by reload
> System image file is
> "bootflash:ls1010-wp-mz.112-10.wa3.4a.bin", booted via
> bootflash
> 
> cisco ASP (R4600) processor with 32768K bytes of
> memory.
> R4700 processor, Implementation 33, Revision 1.0
> Last reset from power-on
> 1 Ethernet/IEEE 802.3 interface(s)
> 4 ATM network interface(s)
> 123K bytes of non-volatile configuration memory.
> 
> 8192K bytes of Flash internal SIMM (Sector size 256K).
> Configuration register is 0x2101
> 
> --- Andre Riscalla
> wrote:
> >
> > A couple of suggestions:
> >
> > 1) Verify that your ATM interfaces are up and up
> > which i assume you
> > already did.
> >
> > 2) Since your LS1010 ATM interfaces are setup with
> > UNI version 3.1, change
> > your ATM uni version on your routers to be 3.1. (The
> > default is 3.0).
> >
> > Please provide the IOS version you are running on
> > the LS1010 and on the
> > routers as well.
> >
> > Thanks.
> >
> > AR-
> >
> >
> > On Mon, 22 Jul 2002, Edward Sohn wrote:
> >
> > > Thanks for the reply, Andre...
> > >
> > > Hmmm...I was thinking the same way you did at
> > first, but then the book's
> > > configuration actually has both "atm pvc" commands
> > in each interface.
> > > Is that a typo, then?
> > >
> > > Even so, I cannot get connectivity between my
> > routers.  Here is my "sho
> > > run" for the L1010 and 2 routers:
> > >
> > > L1010:
> > >
> > > Current configuration:
> > > !
> > > version 11.2
> > > no service pad
> > > no service password-encryption
> > > no service udp-small-servers
> > > no service tcp-small-servers
> > > !
> > > hostname L1010
> > > !
> > > !
> > > ip host-routing
> > > no ip domain-lookup
> > > !
> > > atm address
> > 47.0091.8100.0000.0050.a2c6.4001.0050.a2c6.4001.00
> > > atm router pnni
> > >  node 1 level 56 lowest
> > >   redistribute atm-static
> > > !
> > > !
> > > interface ATM12/0/0
> > >  no atm auto-configuration
> > >  atm uni version 3.1
> > >  atm maxvp-number 8
> > >  atm maxvc-number 8192
> > >  atm maxvpi-bits 3
> > >  atm maxvci-bits 10
> > > !
> > > interface ATM12/0/1
> > > !
> > > interface ATM12/0/2
> > >  no atm auto-configuration
> > >  atm uni version 3.1
> > >  atm maxvp-number 8
> > >  atm maxvc-number 8192
> > >  atm maxvpi-bits 3
> > >  atm maxvci-bits 10
> > >  atm pvc 0 121  interface  ATM12/0/0 0 112
> > > !
> > > interface ATM12/0/3
> > > !
> > > interface ATM13/0/0
> > >  ip address 175.128.100.5 255.255.255.0
> > >  atm maxvp-number 0
> > > !
> > > interface Ethernet13/0/0
> > >  no ip address
> > > !
> > > no ip classless
> > > !
> > > line con 0
> > >  exec-timeout 0 0
> > > line aux 0
> > > line vty 0 4
> > >  login
> > > !
> > > end
> > >
> > > ROUTER 1
> > >
> > > Current configuration : 854 bytes
> > > !
> > > version 12.2
> > > service timestamps debug uptime
> > > service timestamps log uptime
> > > no service password-encryption
> > > !
> > > hostname R3620-1
> > > !
> > > !
> > > ip subnet-zero
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > fax interface-type fax-mail
> > > mta receive maximum-recipients 0
> > > !
> > > !
> > > !
> > > !
> > > interface FastEthernet0/0
> > >  ip address 165.128.1.1 255.255.255.0
> > >  duplex auto
> > >  speed auto
> > > !
> > > interface Serial0/0
> > >  no ip address
> > >  shutdown
> > >  clockrate 2000000
> > > !
> > > interface ATM1/0
> > >  no ip address
> > >  no atm ilmi-keepalive
> > > !
> > > interface ATM1/0.1 multipoint
> > >  ip address 165.128.100.1 255.255.255.0
> > >  map-group ip-Pvc
> > >  atm pvc 112 0 112 aal5snap
> > > !
> > > router eigrp 100
> > >  network 165.128.0.0
> > >  auto-summary
> > >  no eigrp log-neighbor-changes
> > > !
> > > ip classless
> > > ip http server
> > > !
> > > !
> > > !
> > > map-list ip-Pvc
> > >  ip 165.128.100.2 atm-vc 112 broadcast
> > > !
> > > call rsvp-sync
> > > !
> > > !
> > > mgcp profile default
> > > !
> > > dial-peer cor custom
> > > !
> > > !
> > > !
> > > !
> > > line con 0
> > > line aux 0
> > > line vty 0 4
> > > !
> > > !
> > > end
> > >
> > > ROUTER 2:
> > >
> > > Current configuration : 835 bytes
> > > !
> > > version 12.2
> > > service timestamps debug uptime
> > > service timestamps log uptime
> > > no service password-encryption
> > > !
> > > hostname r3620-2
> > > !
> > > !
> > > ip subnet-zero
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > !
> > > fax interface-type fax-mail
> > > mta receive maximum-recipients 0
> > > !
> > > !
> > > !
> > > !
> >
> === message truncated ===
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Health - Feel better, live better
> http://health.yahoo.com
-- 
David Madland
Sr. Network Engineer
CCIE# 2016
Qwest Communications Int. Inc.
dave@xxxxxxxxxxxxxx
612-664-3367

"Emotion should reflect reason not guide it"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49435&t=49352
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx