GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: 500CS Comm Server [7:49071] posted 07/19/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Got it working finally.  Misinterpreted the * meaning.  :) oops.

Tweaked a few other things on the lines too.  Works fine now.


Thanks for the assitance guys.




""trammer""  wrote in message
news:200207182325.XAA00874@xxxxxxxxxxxxxxxxx
> Thanks all for the help.
>
> I've got the config in correctly and had it working fine for a little bit,
> but once I did a reboot the box acts very strange.  Basically can't get
> console access back into the box without doing a default configuration
> (holding down the default button while booting)
>
> To avoid the console issue, I set up telnet for the box and telnet to it
> when I can't get the console up, and when I do a show line it don't get
the
> * next to the tty lines.
>
> It's very weird and I'm not sure if they are hung up or what.  I've tried
a
> clear line on the lines as well.
>
> here's my config.
>
>
> CS#sh conf
> Using 503 out of 32512 bytes
> !
> version 9.21
> no service pad
> service password-encryption
> !
> hostname CS
> !
> enable password 7 02050D480809
> !
> !
> interface Loopback0
> ip address 1.1.1.1 255.255.255.255
> !
> interface Ethernet0
> ip address 192.168.1.99 255.255.255.0
> !
> !
> line con 0
> login
> line 1 16
> no exec
> exec-timeout 0 0
> stopbits 1
> line vty 0
> password 7 070C285F4D06
> login
> line vty 1
> password 7 13061E010803
> login
> line vty 2
> password 7 01100F175804
> login
> line vty 3
> password 7 060506324F41
> login
> line vty 4
> password 7 110A1016141D
> login
> !
> end
>
>
>
> See what you guys think.  Am I missing something obvious?  I haven't
played
> with the comm-servers much at all.
>
>
> thanks a lot!
>
>
>
>
>
>
> ""Mike Sweeney""  wrote in message
> news:200207180603.GAA22540@xxxxxxxxxxxxxxxxx
> > Hmmmm... Mike's and mine are close.. but I run TACACS on mine since it
> faces
> > the public via a DMZ
> >
> > MikeS
> >
> > Current configuration:
> > !
> > version 10.3
> > service config
> > no service pad
> > service password-encryption
> > no service udp-small-servers
> > no service tcp-small-servers
> > !
> > hostname xxxxxxx
> > !
> > boot system cs500-c-m.103-19a.Z.bin 192.168.50.29
> > aaa new-model
> > aaa authentication login default tacacs+ enable
> > aaa authentication login old_way none
> > aaa authorization commands 1 tacacs+ if-authenticated
> > aaa authorization commands 15 tacacs+ if-authenticated
> > aaa accounting exec start-stop tacacs+
> > aaa accounting network start-stop tacacs+
> > aaa accounting connection start-stop tacacs+
> > aaa accounting system start-stop tacacs+
> > enable password 7 zzzzzzzzzzzzzz
> > !
> > no ip domain-lookup
> >
> > ::snip:::




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49205&t=49071
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx