GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: ISDN Woes [7:46805] posted 06/17/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


What do you see on a "sh ip int brief"? Is the ethernet int up up?

> -----Original Message-----
> From: Donald B Johnson Jr [mailto:dbjohnson@xxxxxxxxxxxx]
> Sent: Monday, June 17, 2002 1:19 PM
> To: cisco@xxxxxxxxxxxxxx
> Subject: ISDN Woes [7:46805]
> 
> 
> > Hi all
> > I have a Teltone Demonstrator that I just purchased. I am using two
> WIC-1B-U
> > interfaces each in a 1601.
> > Below is the output of an extended ping from r1 e0 to r2 e0.
> > Why does the ping fail? Why does the call disconnect after 
> 14 seconds, I
> > have dialer idle-timeout set to 180 on each side. It looks 
> like when the
> > ping is running everything is fine then a few seconds after 
> the ping stops
> > BRI0:1 and BRI0:2 come down. I left ISDN as the last 
> Data-Link technology
> to
> > work on before my lab and I was following the CCIE 
> practical studies book
> > first and simple DDR setup. I would really appreciate help 
> on this one.
> >
> > Below are the ping outputs and running configs from bith 
> routers. Does
> > anyone have any insight.
> > r1#p
> >
> > Type escape sequence to abort.
> > Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
> > .....
> > Success rate is 0 percent (0/5)
> > r1#
> > 02:23:48: ISDN BR0: Outgoing call id = 0x8014
> > 02:23:48: ISDN BR0: Event: Call to 8358662 at 64 Kb/s
> > 02:23:48: ISDN BR0: received HOST_PROCEEDING call_id 0x8014
> > 02:23:48: ISDN BR0: received HOST_CONNECT call_id 0x8014
> > 02:23:48: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
> > 02:23:48: %ISDN-6-CONNECT: Interface BRI0:1 is now 
> connected to 8358662
> > 02:23:48: ISDN BR0: Event: Connected to 8358662 on B1 at 64 Kb/s
> > 02:23:54: %ISDN-6-CONNECT: Interface BRI0:1 is now 
> connected to 8358662
> > r1#
> > 02:24:02: ISDN BR0: received HOST_DISCONNECT call_id 0x8014
> > 02:24:02: ISDN BR0: Event:  Call to  was hung up.
> > 02:24:02: %ISDN-6-DISCONNECT: Interface BRI0:1  
> disconnected from 8358662
> ,
> > call
> >  lasted 14 seconds
> > r1#
> > 02:24:02: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down
> > r1#
> >
> > !
> > hostname r1
> > !
> > !
> > ip subnet-zero
> > no ip domain-lookup
> > isdn switch-type basic-ni
> > !
> > interface Ethernet0
> >  ip address 2.2.2.2 255.0.0.0
> >  no ip directed-broadcast
> > !
> > interface BRI0
> >  ip address 1.1.1.1 255.0.0.0
> >  no ip directed-broadcast
> >  encapsulation ppp
> >  dialer idle-timeout 180
> >  dialer string 8358662
> >  dialer-group 1
> >  isdn switch-type basic-ni
> >  isdn spid1 0835866101 8358661
> >  isdn spid2 0835866301 8358663
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 1.1.1.2
> > ip route 3.0.0.0 255.0.0.0 1.1.1.2
> > !
> >
> >
> > Same when I ping from r2.
> > r4#r2
> > Trying r2 (1.1.1.1, 2034)... Open
> >
> > r2#p 2.2.2.2
> >
> > Type escape sequence to abort.
> > Sending 5, 100-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
> >
> > 01:48:35: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
> > 01:48:35: %ISDN-6-CONNECT: Interface BRI0:1 is now 
> connected to 8358661 .
> > 01:48:36: %LINEPROTO-5-UPDOWN: Line protocol on Interface 
> BRI0:1, changed
> > state
> > to up..
> > 01:48:41: %ISDN-6-CONNECT: Interface BRI0:1 is now 
> connected to 8358661 ..
> > Success rate is 0 percent (0/5)
> > r2#
> > 01:48:55: %ISDN-6-DISCONNECT: Interface BRI0:1  
> disconnected from 8358661
> ,
> > call
> >  lasted 19 seconds
> > 01:48:55: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down
> > 01:48:56: %LINEPROTO-5-UPDOWN: Line protocol on Interface 
> BRI0:1, changed
> > state
> > to down
> > r2#
> >
> > hostname r2
> > !
> > !
> > ip subnet-zero
> > no ip domain-lookup
> > isdn switch-type basic-ni
> > !
> > interface Ethernet0
> >  ip address 3.3.3.3 255.0.0.0
> >  no ip directed-broadcast
> >
> > !
> > interface BRI0
> >  ip address 1.1.1.2 255.0.0.0
> >  no ip directed-broadcast
> >  dialer idle-timeout 180
> >  dialer string 8358661
> >  dialer-group 1
> >  isdn switch-type basic-ni
> >  isdn spid1 0835866201 8358662
> >  isdn spid2 0835866401 8358664
> > !
> > ip classless
> > ip route 2.0.0.0 255.0.0.0 1.1.1.1
> > !




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=46812&t=46805
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx