GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: ISDN -- challenge! [7:46496] posted 06/14/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


No I am not running any routing protocol!

Here are my configs:

isdn1 (router A)

isdn1#show run
Building configuration...

Current configuration : 1166 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname isdn1
!
enable secret 5 $1$9PdI$e3RshbiT8O9CiQxW317VQ0
!
username isdn2 password 0 cisco
username isdn3 password 0 cisco
ip subnet-zero
!
!
no ip domain-lookup
ip host isdn2 2065 1.1.1.1
!
isdn switch-type basic-ni
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
 no fair-queue
!
interface BRI0/0
 ip address 172.16.1.1 255.255.255.0
 encapsulation ppp
 dialer map ip 172.16.1.2 broadcast 5554000
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 51055512340001
 isdn spid2 51055512350001
 ppp authentication chap
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.2
ip http server
ip pim bidir-enable
!
dialer-list 1 protocol ip permit
!
line con 0
 escape-character 19
line aux 0
 no exec
 transport input all
line vty 0 4
 password san-fran
 login
!
no scheduler allocate
end

--------------------------------------------------------

isdn 2 (Router B)

isdn2#show run
Building configuration...

Current configuration : 1115 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname isdn2
!
logging rate-limit console 1
enable secret 5 $1$8Z95$B21CJMn0N8R9EqeGB8olj1
!
username isdn1 password 0 cisco
ip subnet-zero
!
!
no ip domain-lookup
ip host switch 2065 1.1.1.1
!
isdn switch-type basic-ni
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface BRI0/0
 ip address 172.16.1.2 255.255.255.0
 encapsulation ppp
 dialer map ip 172.16.1.1 broadcast 5551234
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 51055540000001
 isdn spid2 51055540010001
 ppp authentication chap
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.1.1
no ip http server
ip pim bidir-enable
!
access-list 1 permit any
dialer-list 1 protocol ip list 1
!
line con 0
 escape-character 18
line aux 0
 no exec
 transport input all
line vty 0 4
 password san-fran
 login
!
no scheduler allocate
end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=46608&t=46496
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx