GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: NAT dilemma [7:42762] posted 04/28/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Here is sh ip routeRouter#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

     66.0.0.0/21 is subnetted, 1 subnets
C       66.27.200.0 is directly connected, Ethernet0
C    192.168.1.0/24 is directly connected, Ethernet1
S*   0.0.0.0/0 is directly connected, Ethernet0


""Michael L. Williams""  wrote in message
news:200204280103.VAA03428@xxxxxxxxxxxxxxxxx
> When you have ths default route in place, and do a 'show ip route' what
does
> your routing table show?
>
> Mike W.
>
> "John Zaggat"  wrote in message
> news:200204280040.UAA01790@xxxxxxxxxxxxxxxxx
> > Hi guys/gals,
> >
> > I am using a 1605R with 2 ethernet interfaces as
> > gateway to my cable service provider. My dilemma is
> > that when I put a default route to outside NAT stops
> > working. I verified this by using a sniffer. Without
> > default route everything seems to work fine but it's
> > just bugging the hell out of me that why is it so. Can
> > some one enlighten me ?
> > Here is my config:
> >
> > Router#sh run
> > Building configuration...
> >
> > Current configuration : 939 bytes
> > !
> > version 12.2
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > service udp-small-servers
> > service tcp-small-servers
> > !
> > hostname Router
> > !
> > !
> > ip subnet-zero
> > ip name-server 66.75.160.42
> > ip name-server 66.75.160.41
> > ip dhcp excluded-address 192.168.1.1 192.168.1.10
> > !
> > ip dhcp pool INSIDE
> >    network 192.168.1.0 255.255.255.0
> >    default-router 192.168.1.1
> >    dns-server 66.75.160.42
> > !
> > ip ssh time-out 120
> > ip ssh authentication-retries 3
> > !
> > !
> > !
> > !
> > interface Ethernet0
> >  ip address dhcp
> >  ip nat outside
> >  no cdp enable
> > !
> > interface Ethernet1
> >  ip address 192.168.1.1 255.255.255.0
> >  ip nat inside
> >  no cdp enable
> > !
> > ip nat inside source list 1 interface Ethernet0
> > overload
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 Ethernet0  no ip http server
> > no ip pim bidir-enable
> > !
> > access-list 1 permit 192.168.1.0 0.0.0.255
> > no cdp advertise-v2
> > no cdp run
> > !
> > line con 0
> > line vty 0 3
> >  login
> > line vty 4
> >  password cisco
> >  login
> > !
> > end
> >
> > =====
> > JZ
> > johnzaggat@xxxxxxxxx
> >
> >
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Yahoo! Health - your guide to health and wellness
> > http://health.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=42767&t=42762
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx