GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Added HSRP can't surf or Resolve DNS [7:42592] posted 04/25/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


When adding hsrp does my default gateway become what is now my virtual
gateway? Since implenting it in my test environment I can not resovle DNS
and surf. I am using 1 cat 6509 each with an MFSC here is a sample of my
test conf
MFSC #1 
interface Vlan1 
ip address 10.8.1.2 255.255.255.0 
no ip redirects 
no ip directed-broadcast 
standby 1 priority 110 
stnadby 1 preempt 
standby 1 ip 10.8.1.1 

! 
interface Vlan2 
ip address 10.8.2.2 255.255.255.0 
no ip redirects 
no ip directed-broadcast 
standby 2 priority 110 
standby 2 preempt 
standby 2 ip 10.8.2.1 

MFSC #2 
interface Vlan1 
ip address 10.8.1.3 255.255.255.0 
no ip redirects 
no ip directed-broadcast 
standby 1 priority 109 
stnadby 1 preempt 
standby 1 ip 10.8.1.1 

! 
interface Vlan2 
ip address 10.8.2.3 255.255.255.0 
no ip redirects 
no ip directed-broadcast 
standby 2 priority 109 
standby 2 preempt 
standby 2 ip 10.8.2.1 
The IP for the 6509 is 10.8.1.4/24 
I have set everything up with a default gateway of 10.8.1.1/24 

Thanks all




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=42592&t=42592
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx