GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Problem to configure IS-IS [7:41138] posted 04/12/2002
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi,

I think clns has to be enabled before enabling is-is..

Kind Regards /Thangavel

186K
Reading,Brkshire
Direct No   -0118 9064259
Mobile No  -07796292416
Post code: RG16LH
www.186k.co.uk

----------------------------------------------------------------------
The greatest glory in living lies not in never falling,
     but in rising every time we fall ."
 -- Nelson Mandela

--------------------------------------------------------------------


                                                                                                                   
                    "Peter
van
                    Oene"                To:    
cisco@xxxxxxxxxxxxxx
                                    Fax
to:
                    Sent by:             Subject:     Re: Problem to
configure IS-IS [7:41138]
                   
nobody@xxxxxx
                   
tudy.com
                                                                                                                   
                                                                                                                   
                   
11/04/2002
                   
20:48
                   
Please
                    respond
to
                    "Peter
van
                   
Oene"
                                                                                                                   
                                                                                                                   




CLNS is not need for IS-IS routing for IP

At 03:03 PM 4/11/2002 -0400, you wrote:
>Did you enable CLNS routing? You need to turn this on before you can
>configure ISIS.
>
>Anthony Pace
>
>
>""nntp.groupstudy.com""  wrote in message
>news:200204110201.WAA13412@xxxxxxxxxxxxxxxxx
> > Hi, Group,
> >
> > I am trying to configure IS-IS at CCIE lab, and two of my router did
not
> > allow
> > me to get into the IS-IS router mode.  I wonder if anyone can tell me
what
> > the
> > problem is.  See following router output:
> >
> > Thanks
> >
> > Ruihai
> >
> > IOS (tm) C2600 Software (C2600-DS-M), Version 12.1(13), RELEASE
SOFTWARE
> > (fc3)
> > System image file is "flash:c2600-ds-mz.121-13.bin"
> >
> > cisco 2610 (MPC860) processor (revision 0x202) with 39936K/9216K bytes
of
> > memory
> > FAQ, list archives, and subscription info:
>http://www.groupstudy.com/list/cisco.html
> > Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx
**********************************************************************
This e-mail is from 186k Ltd and is intended only for the 
addressee named above. As this e-mail may contain confidential
or priveleged information, if you are not the named addressee or
the person responsible for delivering the message to the named 
addressee, please advise the sender by return e-mail. The
contents should not be disclosed to any other person nor copies
taken.
186k Ltd is a Lattice Group company, registered in England 
& Wales No. 3751494 Registered Office 130 Jermyn Street 
London SW1Y 4UR
**********************************************************************




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=41277&t=41138
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to abuse@xxxxxxxxxxxxxx