GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: I am getting a K-value mismatch & retry limit exceeded messages posted 11/03/2008
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I was using a different rack vendor. I did not copy the configs. I figured
I'll start from scratch next time.

Here is what I saved:
- Hide quoted text -
RSRack1R5(config-if)#do sri f0/0
Building configuration...
Current configuration : 95 bytes
!
interface FastEthernet0/0
 ip address 183.1.105.5 255.255.255.0
 duplex full
 speed 100
end

RSRack1SW1(config)#do sri f0/5
Building configuration...
Current configuration : 109 bytes
!
interface FastEthernet0/5
 switchport access vlan 105
 switchport mode access
 speed 100
 duplex full
end
On the topology map R5 F0/0 connects to sw4 f0/18
SRack1SW4(config-router)#  do sri f0/18
Building configuration...
Current configuration : 88 bytes
!
interface FastEthernet0/18
 no switchport
 ip address 183.1.105.10 255.255.255.0
end

On Mon, Nov 3, 2008 at 1:46 PM, Omkar Tambalkar
<omkar.groupstudy@xxxxxxxxx>wrote:

> Doh...I was reading the string half-way and got side-tracked when I just
> saw MTU related messages. By the way I did the same lab yesterday and I did
> not have the same issue. I was using CCOnlinelabs.com. Did you copy the
> configs before exiting the lab?
> BTW, was the interface vlan 105 up/up on the switch that had the IP address
> configured for that SVI? This can be a good L2 troubleshooting exercise.
>
> - Omkar
>
>
> On Mon, Nov 3, 2008 at 5:53 AM, Piotr <usaccie@xxxxxxxxx> wrote:
>
>> Omkar
>>
>> I ran out of rack time and I was not able to figure it out. I will try and
>> recreate the issue in dynamips.
>>
>> I could not use ip ospf mtu-ignore because I was having an issue with
>> EIGRP. Is there a similar command for EIGRP?
>>
>> Before I ran out of time I removed routing and set the trunks to default
>> passing all vlans.
>>
>> It was an odd issue. I was able to configure sw1 f0/5 as a routed port and
>> I could ping 183.1.105.5 and vise versa but one I set the port as an
>> access port for vlan 105 I was not able to ping 183.1.105.5 anymore. I
>> set all the switches to the same domain and made them all transparent. I
>> build vlan 105 on all 4 switches. Sw4's f0/18 is a routed port.
>>
>> I set the system MTU on the switches and hard coded the trunks and router
>> to switch connections.
>>
>> It's a layer 2 issue somewhere in the path.
>>
>>   On Mon, Nov 3, 2008 at 12:00 AM, Omkar Tambalkar <
>> omkar.groupstudy@xxxxxxxxx> wrote:
>>
>>> Is this still an issue?
>>>
>>> Have you tried ip ospf mtu-ignore on the switch/router interfaces that
>>> are forming the adjacency?
>>>
>>> - Omkar
>>>
>>>
>>> On Sun, Nov 2, 2008 at 5:30 PM, Piotr <usaccie@xxxxxxxxx> wrote:
>>>
>>>> I removed routing and checked my trunks. Everything looks ok.
>>>>
>>>> On sw1 f0/5 I added 183.1.105.55/24 and I could ping that from R5.
>>>>
>>>> I ran out of rack time......
>>>>
>>>> Thanks everyone.
>>>>
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> On Sun, Nov 2, 2008 at 7:47 PM, Hobbs <deadheadblues@xxxxxxxxx> wrote:
>>>>
>>>> > As a side note you should have verified that R5 and SW4 could ping
>>>> each
>>>> > other before moving on to routing. I learn the hard way too :)
>>>> >
>>>> >
>>>> > On Sun, Nov 2, 2008 at 5:45 PM, Hobbs <deadheadblues@xxxxxxxxx>
>>>> wrote:
>>>> >
>>>> >> Are you sure that SW4 f0/18 is connected to SW1 f0/15...?There seems
>>>> to be
>>>> >> another switch involved because SW1 is trunking on f0/15....show cdp
>>>> >> neighbor, something funny's going on
>>>> >>
>>>> >>
>>>> >> On Sun, Nov 2, 2008 at 5:33 PM, Piotr <usaccie@xxxxxxxxx> wrote:
>>>> >>
>>>> >>> SW4 > R5 - layer 2 path
>>>> >>> sw4 f0/15 > sw1 f0/21 > r5 f0/0
>>>> >>>
>>>> >>>
>>>> >>>
>>>> >>>
>>>> >>> On Sun, Nov 2, 2008 at 7:20 PM, Hobbs <deadheadblues@xxxxxxxxx>
>>>> wrote:
>>>> >>>
>>>> >>>> Let's focus on the basics.
>>>> >>>>
>>>> >>>> You said "From R5 I can not ping 183.1.105.10."
>>>> >>>>
>>>> >>>> SW1 as far as I can tell is not routing between SW4 and R5 so we do
>>>> not
>>>> >>>> care about its routing table or whether it can ping any address.
>>>> Sw4 and R5
>>>> >>>> should have a layer 2 path somewhere. What is that path?
>>>> >>>>
>>>> >>>> Solve this issue first.
>>>> >>>>
>>>> >>>>
>>>> >>>> On Sun, Nov 2, 2008 at 5:14 PM, Piotr <usaccie@xxxxxxxxx> wrote:
>>>> >>>>
>>>> >>>>> RSRack1SW1(config)#do sho int trunk
>>>> >>>>>
>>>> >>>>> Port        Mode         Encapsulation  Status        Native vlan
>>>> >>>>> Fa0/13      on           802.1q         trunking      46
>>>> >>>>> Fa0/15      on           802.1q         trunking      46
>>>> >>>>> Fa0/21      on           802.1q         trunking      1
>>>> >>>>>
>>>> >>>>> Port        Vlans allowed on trunk
>>>> >>>>> Fa0/13      1-4094
>>>> >>>>> Fa0/15      1-4094
>>>> >>>>> Fa0/21      1-4094
>>>> >>>>>
>>>> >>>>> Port        Vlans allowed and active in management domain
>>>> >>>>> Fa0/13      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/15      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/21      1,6,28,33,45-46,102,105,107
>>>> >>>>>
>>>> >>>>> Port        Vlans in spanning tree forwarding state and not pruned
>>>> >>>>> Fa0/13      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/15      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/21      1,6,28,33,45-46,102,105,107
>>>> >>>>> RSRack1SW1(config)#
>>>> >>>>>
>>>> >>>>>
>>>> >>>>>
>>>> >>>>> RSRack1SW4(config-if)#do sho int trunk
>>>> >>>>>
>>>> >>>>> Port        Mode         Encapsulation  Status        Native vlan
>>>> >>>>> Fa0/15      on           802.1q         trunking      1
>>>> >>>>> Fa0/19      on           802.1q         trunking      46
>>>> >>>>> Fa0/20      on           802.1q         trunking      46
>>>> >>>>>
>>>> >>>>> Port        Vlans allowed on trunk
>>>> >>>>> Fa0/15      1-4094
>>>> >>>>> Fa0/19      1-4094
>>>> >>>>> Fa0/20      1-4094
>>>> >>>>>
>>>> >>>>> Port        Vlans allowed and active in management domain
>>>> >>>>> Fa0/15      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/19      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/20      1,6,28,33,45-46,102,105,107
>>>> >>>>>
>>>> >>>>> Port        Vlans in spanning tree forwarding state and not pruned
>>>> >>>>> Fa0/15      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/19      1,6,28,33,45-46,102,105,107
>>>> >>>>> Fa0/20      1,6,28,33,45-46,102,105,107
>>>> >>>>> RSRack1SW4(config-if)#do sho cdp nei
>>>> >>>>> Capability Codes: R - Router, T - Trans Bridge, B - Source Route
>>>> Bridge
>>>> >>>>>                   S - Switch, H - Host, I - IGMP, r - Repeater, P
>>>> -
>>>> >>>>> Phone
>>>> >>>>>
>>>> >>>>> Device ID            Local Intrfce         Holdtme   Capability
>>>> >>>>> Platform   Port ID
>>>> >>>>> RSRack1SW3          Fas 0/20              132            S I
>>>> >>>>> WS-C3550-2Fas 0/20
>>>> >>>>> RSRack1SW3          Fas 0/19              132            S I
>>>> >>>>> WS-C3550-2Fas 0/19
>>>> >>>>> RSRack1SW3          Fas 0/21              132            S I
>>>> >>>>> WS-C3550-2Fas 0/21
>>>> >>>>> RSRack1SW2          Fas 0/18              157           R S I
>>>> >>>>> WS-C3560-2Fas 0/21
>>>> >>>>> RSRack1SW1          Fas 0/15              158           R S I
>>>> >>>>> WS-C3560-2Fas 0/21
>>>> >>>>> RSRack1R4           Fas 0/4               165           R S I
>>>> >>>>> 2811      Fas 0/1
>>>> >>>>> RSRack1R6           Fas 0/6               165           R S I
>>>> >>>>> 2811      Fas 0/1
>>>> >>>>>
>>>> >>>>>
>>>> >>>>> RSRack1SW1(config)#do ping 183.1.105.10
>>>> >>>>>
>>>> >>>>> Type escape sequence to abort.
>>>> >>>>> Sending 5, 100-byte ICMP Echos to 183.1.105.10, timeout is 2
>>>> seconds:
>>>> >>>>> !!!!!
>>>> >>>>> Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1
>>>> ms
>>>> >>>>> RSRack1SW1(config)#do ping 183.1.105.5
>>>> >>>>>
>>>> >>>>> Type escape sequence to abort.
>>>> >>>>> Sending 5, 100-byte ICMP Echos to 183.1.105.5, timeout is 2
>>>> seconds:
>>>> >>>>> .....
>>>> >>>>> Success rate is 0 percent (0/5)
>>>> >>>>>
>>>> >>>>>
>>>> >>>>>
>>>> >>>>>
>>>> >>>>>
>>>> >>>>> On Sun, Nov 2, 2008 at 7:09 PM, Piotr <usaccie@xxxxxxxxx> wrote:
>>>> >>>>>
>>>> >>>>>> R5 F0/0 has a physical connection to sw f0/5
>>>> >>>>>>
>>>> >>>>>> RSRack1R5(config-if)#do sri f0/0
>>>> >>>>>> Building configuration...
>>>> >>>>>>
>>>> >>>>>> Current configuration : 95 bytes
>>>> >>>>>> !
>>>> >>>>>> interface FastEthernet0/0
>>>> >>>>>>  ip address 183.1.105.5 255.255.255.0
>>>> >>>>>>   duplex full
>>>> >>>>>>  speed 100
>>>> >>>>>> end
>>>> >>>>>>
>>>> >>>>>>
>>>> >>>>>> RSRack1SW1(config)#do sri f0/5
>>>> >>>>>> Building configuration...
>>>> >>>>>>
>>>> >>>>>> Current configuration : 109 bytes
>>>> >>>>>> !
>>>> >>>>>> interface FastEthernet0/5
>>>> >>>>>>  switchport access vlan 105
>>>> >>>>>>  switchport mode access
>>>> >>>>>>  speed 100
>>>> >>>>>>  duplex full
>>>> >>>>>> end
>>>> >>>>>>
>>>> >>>>>> On the topology map R5 F0/0 connects to sw4 f0/18
>>>> >>>>>>
>>>> >>>>>> SRack1SW4(config-router)#  do sri f0/18
>>>> >>>>>> Building configuration...
>>>> >>>>>>
>>>> >>>>>> Current configuration : 88 bytes
>>>> >>>>>> !
>>>> >>>>>> interface FastEthernet0/18
>>>> >>>>>>  no switchport
>>>> >>>>>>  ip address 183.1.105.10 255.255.255.0
>>>> >>>>>> end
>>>> >>>>>>
>>>> >>>>>>
>>>> >>>>>>
>>>> >>>>>> On Sun, Nov 2, 2008 at 7:06 PM, Piotr <usaccie@xxxxxxxxx> wrote:
>>>> >>>>>>
>>>> >>>>>>> RSRack1SW1(config-if)#do sho ip route 183.1.105.5
>>>> >>>>>>> Routing entry for 183.1.105.0/24
>>>> >>>>>>>   Known via "eigrp 100", distance 90, metric 30720, type
>>>> internal
>>>> >>>>>>>   Redistributing via eigrp 100
>>>> >>>>>>>   Last update from 183.1.107.10 on FastEthernet0/14, 00:20:27
>>>> ago
>>>> >>>>>>>   Routing Descriptor Blocks:
>>>> >>>>>>>   * 183.1.107.10, from 183.1.107.10, 00:20:27 ago, via
>>>> >>>>>>> FastEthernet0/14
>>>> >>>>>>>       Route metric is 30720, traffic share count is 1
>>>> >>>>>>>       Total delay is 200 microseconds, minimum bandwidth is
>>>> 100000
>>>> >>>>>>> Kbit
>>>> >>>>>>>       Reliability 255/255, minimum MTU 1500 bytes
>>>> >>>>>>>       Loading 1/255, Hops 1
>>>> >>>>>>>
>>>> >>>>>>> RSRack1SW1(config-if)#do sho ip route 183.1.105.10
>>>> >>>>>>> Routing entry for 183.1.105.0/24
>>>> >>>>>>>   Known via "eigrp 100", distance 90, metric 30720, type
>>>> internal
>>>> >>>>>>>   Redistributing via eigrp 100
>>>> >>>>>>>   Last update from 183.1.107.10 on FastEthernet0/14, 00:20:31
>>>> ago
>>>> >>>>>>>   Routing Descriptor Blocks:
>>>> >>>>>>>   * 183.1.107.10, from 183.1.107.10, 00:20:31 ago, via
>>>> >>>>>>> FastEthernet0/14
>>>> >>>>>>>       Route metric is 30720, traffic share count is 1
>>>> >>>>>>>       Total delay is 200 microseconds, minimum bandwidth is
>>>> 100000
>>>> >>>>>>> Kbit
>>>> >>>>>>>       Reliability 255/255, minimum MTU 1500 bytes
>>>> >>>>>>>       Loading 1/255, Hops 1
>>>> >>>>>>>
>>>> >>>>>>>
>>>> >>>>>>> On Sun, Nov 2, 2008 at 6:56 PM, Narbik Kocharians <
>>>> narbikk@xxxxxxxxx
>>>> >>>>>>> > wrote:
>>>> >>>>>>>
>>>> >>>>>>>> Can you show us the configuration of the interfaces.
>>>> >>>>>>>>
>>>> >>>>>>>>
>>>> >>>>>>>> On Sun, Nov 2, 2008 at 3:44 PM, Hobbs <deadheadblues@xxxxxxxxx
>>>> >wrote:
>>>> >>>>>>>>
>>>> >>>>>>>>> What is the mask of each interface?
>>>> >>>>>>>>>
>>>> >>>>>>>>> On Sun, Nov 2, 2008 at 4:43 PM, Hobbs <
>>>> deadheadblues@xxxxxxxxx>
>>>> >>>>>>>>> wrote:
>>>> >>>>>>>>>
>>>> >>>>>>>>> > When does it happen? After you change a parameter? I think I
>>>> have
>>>> >>>>>>>>> seen the
>>>> >>>>>>>>> > issue that Bob talked about with the goodbye message causing
>>>> a
>>>> >>>>>>>>> K-value
>>>> >>>>>>>>> > mismatch....It looks like you are getting the K-value
>>>> mismatch,
>>>> >>>>>>>>> then your
>>>> >>>>>>>>> > adjacency is forming. This means your adjacency was brought
>>>> down
>>>> >>>>>>>>> for some
>>>> >>>>>>>>> > reason - maybe you configured a summary or secondary
>>>> address...
>>>> >>>>>>>>> >
>>>> >>>>>>>>> > Example: I had an initial config with a mistake (on
>>>> purpose). One
>>>> >>>>>>>>> router on
>>>> >>>>>>>>> > a LAN with /24 and the other with /20 mask. After I
>>>> configured
>>>> >>>>>>>>> the /20 for a
>>>> >>>>>>>>> > /24, EIGRP sent a goodbye and the other router complained
>>>> about a
>>>> >>>>>>>>> K-value
>>>> >>>>>>>>> > mismatch. The adjacency then came up fine.
>>>> >>>>>>>>> >
>>>> >>>>>>>>> > I wonder if its a code issue...I am always running 12.4...
>>>> >>>>>>>>> >
>>>> >>>>>>>>> > On Sun, Nov 2, 2008 at 4:22 PM, Piotr <usaccie@xxxxxxxxx>
>>>> wrote:
>>>> >>>>>>>>> >
>>>> >>>>>>>>> >> On the routers I left the MTU at default,m 1500. On the
>>>> switches
>>>> >>>>>>>>> >> (3550/3560)
>>>> >>>>>>>>> >> I set the system MTU to 1500 (system MTU 1500 or system MTU
>>>> >>>>>>>>> routing 1500.
>>>> >>>>>>>>> >> Where allowed on the interface I set ip mtu 1500).
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >> Debugs don't show me anything. I was looking to shut the
>>>> >>>>>>>>> messages off with
>>>> >>>>>>>>> >> a
>>>> >>>>>>>>> >> command similar to ip ospf mtu-ignore but I don't see one
>>>> under
>>>> >>>>>>>>> the
>>>> >>>>>>>>> >> interface.
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >> I can try and set the metric for all devices in the AS and
>>>> see
>>>> >>>>>>>>> what
>>>> >>>>>>>>> >> happens.
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >> On Sun, Nov 2, 2008 at 3:02 PM, Bob Sinclair <
>>>> >>>>>>>>> bob@xxxxxxxxxxxxxxx> wrote:
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >> > Piotr,
>>>> >>>>>>>>> >> >
>>>> >>>>>>>>> >> > Check that the MTUs match on both devices.  I notice one
>>>> is a
>>>> >>>>>>>>> switch.
>>>> >>>>>>>>> >> >  Though the specs do  not require equal MTU (like OSPF
>>>> does)
>>>> >>>>>>>>> Cisco
>>>> >>>>>>>>> >> routers
>>>> >>>>>>>>> >> > have been known to drop EIGRP packets over MTU mismatch
>>>> >>>>>>>>> issues.
>>>> >>>>>>>>> >> > The K-value mismatch error can be caused when the near
>>>> side
>>>> >>>>>>>>> router does
>>>> >>>>>>>>> >> not
>>>> >>>>>>>>> >> > support the "goodbye" message, added around 12.2(3), but
>>>> the
>>>> >>>>>>>>> far side
>>>> >>>>>>>>> >> does.
>>>> >>>>>>>>> >> >
>>>> >>>>>>>>> >> > HTH,
>>>> >>>>>>>>> >> >
>>>> >>>>>>>>> >> > Bob Sinclair  CCIE 10427  CCSI 30427
>>>> >>>>>>>>> >> > www.netmasterclass.net
>>>> >>>>>>>>> >> >
>>>> >>>>>>>>> >> > Piotr wrote:
>>>> >>>>>>>>> >> >
>>>> >>>>>>>>> >> >> Switch:
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> 05:04:04: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.5(FastEthernet0/18) is up: new adjacency
>>>> >>>>>>>>> >> >>  --More--
>>>> >>>>>>>>> >> >> 05:05:23: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.5(FastEthernet0/18) is down: K-value mismatch
>>>> >>>>>>>>> >> >>  --More--
>>>> >>>>>>>>> >> >> 05:05:26: %DUAL-5-NBRCHANGE: IP-EIGRP(0) 100: Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.5(FastEthernet0/18) is up: new adjacency
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> router eigrp 100
>>>> >>>>>>>>> >> >>  network 183.1.105.10 0.0.0.0
>>>> >>>>>>>>> >> >>  network 183.1.107.10 0.0.0.0
>>>> >>>>>>>>> >> >>  no auto-summary
>>>> >>>>>>>>> >> >>  eigrp router-id 150.1.10.10
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> interface FastEthernet0/18
>>>> >>>>>>>>> >> >>  no switchport
>>>> >>>>>>>>> >> >>  ip address 183.1.105.10 255.255.255.0
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> Routing Protocol is "eigrp 100"
>>>> >>>>>>>>> >> >>  Outgoing update filter list for all interfaces is not
>>>> set
>>>> >>>>>>>>> >> >>  Incoming update filter list for all interfaces is not
>>>> set
>>>> >>>>>>>>> >> >>  Default networks flagged in outgoing updates
>>>> >>>>>>>>> >> >>  Default networks accepted from incoming updates
>>>> >>>>>>>>> >> >>  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
>>>> >>>>>>>>> >> >>  EIGRP maximum hopcount 100
>>>> >>>>>>>>> >> >>  EIGRP maximum metric variance 1
>>>> >>>>>>>>> >> >>  Redistributing: eigrp 100
>>>> >>>>>>>>> >> >>  EIGRP NSF-aware route hold timer is 240s
>>>> >>>>>>>>> >> >>  Automatic network summarization is not in effect
>>>> >>>>>>>>> >> >>  Maximum path: 4
>>>> >>>>>>>>> >> >>  Routing for Networks:
>>>> >>>>>>>>> >> >>    183.1.105.10/32
>>>> >>>>>>>>> >> >>    183.1.107.10/32
>>>> >>>>>>>>> >> >>  Routing Information Sources:
>>>> >>>>>>>>> >> >>    Gateway         Distance      Last Update
>>>> >>>>>>>>> >> >>    183.1.107.7           90      00:07:43
>>>> >>>>>>>>> >> >>  Distance: internal 90 external 170
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> router:
>>>> >>>>>>>>> >> >> *Nov  2 13:55:54.926: %DUAL-5-NBRCHANGE: IP-EIGRP(0)
>>>> 100:
>>>> >>>>>>>>> Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.10 (FastEthernet0/0) is down: retry limit
>>>> exceeded
>>>> >>>>>>>>> >> >> RSRack1R5(config-router)#
>>>> >>>>>>>>> >> >> *Nov  2 13:55:57.322: %DUAL-5-NBRCHANGE: IP-EIGRP(0)
>>>> 100:
>>>> >>>>>>>>> Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.10 (FastEthernet0/0) is up: new adjacency
>>>> >>>>>>>>> >> >> RSRack1R5(config-router)#
>>>> >>>>>>>>> >> >> *Nov  2 13:57:16.834: %DUAL-5-NBRCHANGE: IP-EIGRP(0)
>>>> 100:
>>>> >>>>>>>>> Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.10 (FastEthernet0/0) is down: retry limit
>>>> exceeded
>>>> >>>>>>>>> >> >> RSRack1R5(config-router)#
>>>> >>>>>>>>> >> >> *Nov  2 13:57:20.290: %DUAL-5-NBRCHANGE: IP-EIGRP(0)
>>>> 100:
>>>> >>>>>>>>> Neighbor
>>>> >>>>>>>>> >> >> 183.1.105.10 (FastEthernet0/0) is up: new adjacency
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> router eigrp 100
>>>> >>>>>>>>> >> >>  network 183.1.105.5 0.0.0.0
>>>> >>>>>>>>> >> >>  no auto-summary
>>>> >>>>>>>>> >> >>  eigrp router-id 150.1.5.5
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> interface FastEthernet0/0
>>>> >>>>>>>>> >> >>  ip address 183.1.105.5 255.255.255.0
>>>> >>>>>>>>> >> >>  duplex auto
>>>> >>>>>>>>> >> >>  speed auto
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> Routing Protocol is "eigrp 100"
>>>> >>>>>>>>> >> >>  Outgoing update filter list for all interfaces is not
>>>> set
>>>> >>>>>>>>> >> >>  Incoming update filter list for all interfaces is not
>>>> set
>>>> >>>>>>>>> >> >>  Default networks flagged in outgoing updates
>>>> >>>>>>>>> >> >>  Default networks accepted from incoming updates
>>>> >>>>>>>>> >> >>  EIGRP metric weight K1=1, K2=0, K3=1, K4=0, K5=0
>>>> >>>>>>>>> >> >>  EIGRP maximum hopcount 100
>>>> >>>>>>>>> >> >>  EIGRP maximum metric variance 1
>>>> >>>>>>>>> >> >>  Redistributing: eigrp 100
>>>> >>>>>>>>> >> >>  EIGRP NSF-aware route hold timer is 240s
>>>> >>>>>>>>> >> >>  Automatic network summarization is not in effect
>>>> >>>>>>>>> >> >>  Maximum path: 4
>>>> >>>>>>>>> >> >>  Routing for Networks:
>>>> >>>>>>>>> >> >>    183.1.105.5/32
>>>> >>>>>>>>> >> >>  Routing Information Sources:
>>>> >>>>>>>>> >> >>    Gateway         Distance      Last Update
>>>> >>>>>>>>> >> >>    183.1.105.10          90      00:09:49
>>>> >>>>>>>>> >> >>  Distance: internal 90 external 170
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >> Blogs and organic groups at http://www.ccie.net
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>> >> >>
>>>> >>>>>>>>>
>>>> _______________________________________________________________________
>>>> >>>>>>>>> >> >> Subscription information may be found at:
>>>> >>>>>>>>> >> >> http://www.groupstudy.com/list/CCIELab.html
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >> Blogs and organic groups at http://www.ccie.net
>>>> >>>>>>>>> >>
>>>> >>>>>>>>> >>
>>>> >>>>>>>>>
>>>> _______________________________________________________________________
>>>> >>>>>>>>> >> Subscription information may be found at:
>>>> >>>>>>>>> >> http://www.groupstudy.com/list/CCIELab.html
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>> Blogs and organic groups at http://www.ccie.net
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> _______________________________________________________________________
>>>> >>>>>>>>> Subscription information may be found at:
>>>> >>>>>>>>> http://www.groupstudy.com/list/CCIELab.html
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>>
>>>> >>>>>>>>
>>>> >>>>>>>>
>>>> >>>>>>>> --
>>>> >>>>>>>> Narbik Kocharians
>>>> >>>>>>>> CCSI#30832, CCIE# 12410 (R&S, SP, Security)
>>>> >>>>>>>> www.MicronicsTraining
>>>> >>>>>>>> www.Net-Workbooks.com <http://www.net-workbooks.com/>
>>>> >>>>>>>> Sr. Technical Instructor
>>>>
>>>>
>>>> Blogs and organic groups at http://www.ccie.net
>>>>
>>>> _______________________________________________________________________
>>>> Subscription information may be found at:
>>>> http://www.groupstudy.com/list/CCIELab.html