GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Adding a vlan failed on Cisco2950 posted 01/23/2008
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Dude,

What does your show vlan look like?

Sounds like you have inherited some vlans via VTP and
maybe you have a few too many and not necessarily the
ones you want on that switch.

Check it and see.

Yep you said you have 65 active active vlans on the
switch...

And here I thought the max was 64 for some reason.

How many are really needed on that switch?





--- Greg Wendel <gwendel@xxxxxxxxx> wrote:

> I don't have a 2950 handy, but do you have any
> strange files on the root of
> the switch that may be changing or interfering with
> your environment
> variables?  On a 3560 we would do
> "dir all-filesystems"
> 
> 
> 
> 
> On Jan 22, 2008 6:17 PM, Jason Madsen <
> madsen.jason@xxxxxxxxx> wrote:
> 
> > I know 3550/3560 level switches have an "SDM"
> feature that allows the
> > manipulation of device resources based on its
> usage i.e. VLANs, Routing,
> > etc., which could be of some help, but I don't see
> this option listed in
> > the
> > DOCs CD under the 2950 with the IOS you specified.
>  May be something to
> > look
> > into though.  Anyone else have any ideas?
> >
> > Jason
> > On Jan 22, 2008 4:28 AM, Amr CCIE
> <amr.ccie@xxxxxxxxx > wrote:
> >
> > > Dear All,
> > >            I have a problem with one of my
> switches (Cisco 2950) when
> > > adding a new vlan on it
> > > The following message appears when configuring
> new vlan
> > >
> > > *POP-switch#conf t*
> > > Enter configuration commands, one per line.  End
> with CNTL/Z.
> > > *POP-switch(config)#vlan 71*
> > > POP-switch(config-vlan)#^Z
> > > Proposed configuration has too many VLANs for
> this device's core memory
> > > resources.  Either reduce the number of VLANs
> proposed or use another
> > VTP
> > > device to configure database.  (The latter will
> cause this device to
> > enter
> > > TRANSPARENT mode automatically if propagated to
> it.)
> > > APPLY VLAN changes failed.
> > >
> > >
> > > *POP-switch#sh vlan id 71
> > > *VLAN id 71 not found in current VLAN database
> > >
> > > Show memory gives that the Switch has a fee
> memory
> > >
> > > *POP-switch#sh memory*
> > >                    Head            Total(b)     
>  Used(b)      Free(b)
> > > Lowest(b)    Largest(b)
> > > Processor   80BA6420      4803552      2315660  
>  2487892     2359716
> > > 2444004
> > >      I/O        A08C16E0     3034400      689092
>      2345308
> > > 2305068     2344440
> > >
> > >
> > > I have only 65 active vlans on the switch
> > > I tried to add the vlan using the vlan database
> but the same message
> > > appears
> > > too
> > >
> > > I am using the following IOS image  "*
> c2950-i6q4l2-mz.121-19.EA1c.bin*"
> > >
> > > Any help on this behavior
> > >
> > > Regards
> > >
> > >
>
_______________________________________________________________________
> > > Subscription information may be found at:
> > > http://www.groupstudy.com/list/CCIELab.html
> >
> >
>
_______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
> >
> 
> 
> 
> -- 
> Gregory Wendel
> Springfield VA, 22153
> 
>
_______________________________________________________________________
> Subscription information may be found at: 
> http://www.groupstudy.com/list/CCIELab.html