GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: problems with RIP route summarization posted 12/03/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Seems to work for me.

Rack1R2# sh ip route rip
     200.0.0.0/32 is subnetted, 2 subnets
R       200.0.0.1 [120/1] via 150.50.17.1, 00:00:04, FastEthernet0/0
     172.1.0.0/22 is subnetted, 1 subnets
R       172.1.0.0 [120/1] via 150.50.17.1, 00:00:04, FastEthernet0/0

Different to yours?

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Athaide, Dwayne
Sent: 03 December 2007 14:42
To: Cisco certification
Subject: RE: Do a practice lab the day before?

Having problems with RIP route summarization.  Got two routers connected
with via Fastethernet's.  R1 is summarizing the loopbacks however I don't
see the summary for 172.1.0.0 on R2.

Thanks



RI Config

interface Loopback0

 ip address 200.0.0.1 255.255.255.255

!

interface Loopback1

 ip address 172.1.0.1 255.255.255.0

!

interface Loopback2

 ip address 172.1.2.1 255.255.255.0

!

interface Loopback3

 ip address 172.1.3.1 255.255.255.0

!

interface FastEthernet0/0

 ip address 150.50.17.1 255.255.255.0

 no ip split-horizon

 ip summary-address rip 172.1.0.0 255.255.252.0

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 no ip address

 shutdown

!

router rip

 version 2

 network 150.50.0.0

 network 172.1.0.0

 network 200.0.0.0

 no auto-summary

!



R2

interface Loopback0

 ip address 200.0.0.2 255.255.255.255

!

interface FastEthernet0/0

 ip address 150.50.17.2 255.255.255.0

 no ip split-horizon

 duplex auto

 speed auto

!

interface FastEthernet0/1

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Serial0/0/0

 no ip address

 shutdown

 no fair-queue

!

interface Serial0/1/0

 no ip address

 shutdown

!

interface Serial0/2/0

 no ip address

 shutdown

!

router rip

 version 2

 network 150.50.0.0

 network 200.0.0.0

 no auto-summary

!

_______________________________________________________________________
Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html

____________________________________________________________
FREE 3D EARTH SCREENSAVER - Watch the Earth right on your desktop!
Check it out at http://www.inbox.com/earth