GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: BGP over Frame-relay posted 09/12/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi Ashok,

Try to add:

R1

router bgp 100
neighbor 2.2.2.2 update-source <loopback>

R2

router bgp 100
neighbor 2.2.2.1 <http://2.2.2.2/> update-source <loopback>


Thanks,
Eric.



2007/9/12, Ashok CCIE <ashok.ccie@xxxxxxxxx>:
>
> Hi Team,
>
> I am configuring IBGP b/w loopback interfaces of two interfaces which are
> over Frame-relay. But my routers are not making any neighbor relationship.
> Why so?
>
> Config is here..
>
> R1
>
> router bgp 100
> no synchronization
> bgp router-id 2.2.2.1
> bgp log-neighbor-changes
> network 1.1.1.0 mask 255.255.255.0
> network 2.2.2.1 mask 255.255.255.255
> neighbor 2.2.2.2 remote-as 100
> neighbor 2.2.2.2 next-hop-self
> neighbor 2.2.2.3 remote-as 100
> neighbor 2.2.2.3 next-hop-self
> no auto-summary
>
> R2
>
> router bgp 100
> no synchronization
> bgp router-id 2.2.2.2
> bgp log-neighbor-changes
> network 1.1.1.0 mask 255.255.255.0
> network 2.2.2.2 mask 255.255.255.255
> neighbor 2.2.2.1 remote-as 100
> neighbor 2.2.2.1 ebgp-multihop 255
> no auto-summary
>
>
> Could you please help?
>
> Thanks,
> Ashok
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html