GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Need help with OSPF over frame-rely. posted 07/19/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Remember hellos are unicast on NBMA networks. Manual config of neighbors
will be required.

On 7/19/07, Sadiq Yakasai <sadiqtanko@xxxxxxxxx> wrote:
>
> Hey,
>
> Can u ping 224.0.0.5 and 224.0.0.6 on the segment from both routers?
>
> On 7/19/07, Milind Gadad <gadadmilind@xxxxxxxxx> wrote:
> > On Router R2 i have pt-to-pt and multipt link. on R5 I am using phy
> interface. Not able to form neighbor relation. When I run debug ip ospf adj
> and debug ip ospf events i don't see any packets from neigh
> >
> > I am able to ping neighbor address
> >
> > r2#ping 150.50.100.5
> >
> > Type escape sequence to abort.
> > Sending 5, 100-byte ICMP Echos to 150.50.100.5, timeout is 2 seconds:
> > !!!!!
> > Success rate is 100 percent (5/5), round-trip min/avg/max = 28/31/32 ms
> >
> >
> > Frame-rely debug
> >
> > r2#
> > *Jul 19 16:21:10.855: Serial1/0.256(o): dlci 205(0x30D1), pkt type
> 0x800(IP), datagramsize 104
> > *Jul 19 16:21:10.883: Serial1/0(i): dlci 205(0x30D1), pkt type 0x800,
> datagramsize 104
> > *Jul 19 16:21:10.883: Serial1/0.256(o): dlci 205(0x30D1), pkt type
> 0x800(IP), datagramsize 104
> > *Jul 19 16:21:10.915: Serial1/0(i): dlci 205(0x30D1), pkt type 0x800,
> datagramsize 104
> > *Jul 19  16:21:10.915: Serial1/0.256(o): dlci 205(0x30D1), pkt type
> 0x800(IP), datagramsize 104
> > *Jul 19 16:21:10.947: Serial1/0(i): dlci 205(0x30D1), pkt type 0x800,
> datagramsize 104
> > *Jul 19 16:21:10.947: Serial1/0.256(o): dlci 205(0x30D1), pkt type
> 0x800(IP), datagramsize 104
> >
> >
> > Router 2 configuration
> >
> >
> > interface Serial1/0
> >  no ip address
> >  encapsulation frame-relay
> >  no frame-relay inverse-arp
> > !
> > interface Serial1/0.24 point-to-point
> >  ip address 150.50.24.2 255.255.255.0
> >  shutdown
> > !
> > interface Serial1/0.256 multipoint
> >  ip address 150.50.100.2 255.255.255.0
> >  ip ospf priority 10
> >  frame-relay map ip 150.50.100.2 205
> >  frame-relay map ip 150.50.100.5 205 broadcast
> >  frame-relay map ip 150.50.100.6 206 broadcast
> > !
> >
> > router ospf 1
> >  log-adjacency-changes
> >  network 150.50.100.2  0.0.0.0 area 0
> >
> > Serial1/0.256 is up, line protocol is up
> >  Internet Address 150.50.100.2/24, Area 0
> >  Process ID 1, Router ID 200.0.0.2, Network Type NON_BROADCAST, Cost: 64
> >  Transmit Delay is 1 sec, State DR, Priority 10
> >  Designated Router (ID) 200.0.0.2, Interface address 150.50.100.2
> >  No backup designated router on this network
> >  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
> >    oob-resync timeout 120
> >    Hello due in 00:00:18
> >  Supports Link-local Signaling (LLS)
> >  Index 1/1, flood queue length 0
> >  Next 0x0(0)/0x0(0)
> >  Last flood scan length is 0, maximum is 0
> >  Last flood scan time is 0 msec, maximum is 0 msec
> >  Neighbor Count is 0, Adjacent neighbor count is 0
> >  Suppress hello for 0 neighbor(s)
> >
> >
> >
> >
> > Router 5 configuration
> >
> > r5#sh  running-config interface s0/0
> > Building configuration...
> >
> > Current configuration : 212 bytes
> > !
> > interface Serial0/0
> >  ip address 150.50.100.5 255.255.255.0
> >  encapsulation frame-relay
> >  ip ospf priority 0
> >  no fair-queue
> >  frame-relay map ip 150.50.100.2 502 broadcast
> >  frame-relay map ip 150.50.100.5 502
> >
> > router ospf 1
> >  log-adjacency-changes
> >  network 150.50.100.5 0.0.0.0 area 0
> >
> > Serial0/0 is up, line protocol is up
> >  Internet Address 150.50.100.5/24, Area 0
> >  Process ID 1, Router ID 200.0.0.5, Network Type NON_BROADCAST, Cost: 64
> >  Transmit Delay is 1 sec, State DROTHER, Priority 0
> >  No designated router on this network
> >  No backup designated router on this network
> >  Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
> >    oob-resync timeout 120
> >    Hello due in 00:00:24
> >  Supports  Link-local Signaling (LLS)
> >  Index 1/1, flood queue length 0
> >  Next 0x0(0)/0x0(0)
> >  Last flood scan length is 0, maximum is 0
> >  Last flood scan time is 0 msec, maximum is 0 msec
> >  Neighbor Count is 0, Adjacent neighbor count is 0
> >  Suppress hello for 0 neighbor(s)
> >
> > ---------------------------------
> > Get the Yahoo! toolbar and be alerted to new email wherever you're
> surfing.
> >
> > ---------------------------------
> > Pinpoint customers who are looking for what you sell.
> >
> > _______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html