GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Fallback Bridging for non-IP only? posted 07/04/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Confirmed:

++++++++++++++++++++++++++++++++++++++++
Configs:
++++++++++++++++++++++++++++++++++++++++
R1#
R1#sh runn int e0/0
Building configuration...

Current configuration : 100 bytes
!
interface Ethernet0/0
 no ip address
 half-duplex
 ipv6 address 2001::1/64
 ipx network ABCD
end

R1#
++++++++++++++++++++++++++++++++++++++++
R5#sh runn int f0/0
Building configuration...

Current configuration : 116 bytes
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 ipv6 address 2001::5/64
 ipx network ABCD
end

R5#
++++++++++++++++++++++++++++++++++++++++
CAT-3550:

!
interface FastEthernet0/1
 switchport access vlan 10
 switchport mode access
!
interface FastEthernet0/5
 switchport access vlan 50
 switchport mode access
!
!         
interface Vlan10
 no ip address
 bridge-group 1
!
interface Vlan50
 no ip address
 bridge-group 1
!
bridge 1 protocol vlan-bridge
!
++++++++++++++++++++++++++++++++++++++++
Outputs:
++++++++++++++++++++++++++++++++++++++++
R1#ping 2001::5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001::5, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
++++++++++++++++++++++++++++++++++++++++
R1#ping ABCD.0011.93e6.91c0
Translating "ABCD.0011.93e6.91c0"

Type escape sequence to abort.
Sending 5, 100-byte IPX Novell Echoes to ABCD.0011.93e6.91c0, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R1#
++++++++++++++++++++++++++++++++++++++++
R5#ping 2001::1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001::1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/1/4 ms
++++++++++++++++++++++++++++++++++++++++
R5#ping ABCD.000c.3093.2480
Translating "ABCD.000c.3093.2480"

Type escape sequence to abort.
Sending 5, 100-byte IPX Novell Echoes to ABCD.000c.3093.2480, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R5#
++++++++++++++++++++++++++++++++++++++++

-----Original Message-----
From: Antonio Soares [mailto:amsoares@xxxxxxxxxx] 
Sent: quarta-feira, 4 de Julho de 2007 17:31
To: 'Mike Kraus (mikraus)'; 'ccielab@xxxxxxxxxxxxxx'
Subject: RE: Fallback Bridging for non-IP only?

I think you can bridge IPv6 in the 3550.


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of Mike
Kraus (mikraus)
Sent: quarta-feira, 4 de Julho de 2007 16:43
To: ccielab@xxxxxxxxxxxxxx
Subject: RE: Fallback Bridging for non-IP only?

One additional note on the below, IPv6 doesn't get bridged either (but IPX
does).

________________________________

From: Mike Kraus (mikraus)
Sent: Wednesday, July 04, 2007 10:35 AM
To: ccielab@xxxxxxxxxxxxxx
Subject: Fallback Bridging for non-IP only?


It appears that fallback bridging on the 3550/3560 is for non-IP traffic
only.  Is this correct?

Simple config:

no ip routing

bridge irb
bridge 1 protocol vlan-bridge
no bridge 1 route ip
bridge 1 bridge ip

int vlan 2
bridge-group 1

int vlan 3
bridge-group 1

IP hosts configured in the same subnet on VLAN 2 & VLAN 3 or router ports
assigned to bridge-group 1 still can't talk to each other.  IPX works fine!
(I tried CRB as well, same result).  It seems like all the documentation
states that this is really for bridging of non-IP traffic only, so I can
only assume that this is the case...

Thanks,
 Mike

_______________________________________________________________________
Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html