GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
PPP MULTILINK OVER FRAME RELAY posted 03/18/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


 Hello GS,
  i configured ppp multilink over frame relay my multilink interface is down.i don't see anything wrong with the config. Can someone check my config below and tell me what i am doing wrong? 
   
  Thanks
   
  Mohamed
   
  Rack1R2#
  username R3 password 0 CISCO
  interface Multilink1
 ip address 174.1.23.2 255.255.255.0
 ppp multilink
 ppp multilink group 1
!
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no dce-terminal-timing-enable
 no frame-relay inverse-arp
!
interface Serial0/0.203 point-to-point
 frame-relay interface-dlci 231 ppp Virtual-Template1
!
interface Serial0/0.213 point-to-point
 frame-relay interface-dlci 241 ppp Virtual-Template1
!
interface Virtual-Template1 
 no ip address
 ppp authentication chap
 ppp multilink
 ppp multilink group 1
                      ===========================
  
Rack1R3#
  username R2 password 0 CISCO
 
interface Multilink1
 ip address 174.1.23.2 255.255.255.0
 ppp multilink
 ppp multilink group 1
!
 
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no dce-terminal-timing-enable
 no frame-relay inverse-arp
!
interface Serial0/0.203 point-to-point
 frame-relay interface-dlci 231 ppp Virtual-Template1
!
interface Serial0/0.213 point-to-point
 frame-relay interface-dlci 241 ppp Virtual-Template1
!
 
interface Virtual-Template1 
 no ip address
 ppp authentication chap
 ppp multilink
 ppp multilink group 1
   
  ===========================================================
   
  Rack1R3#sh ip int b
Interface                  IP-Address      OK? Method Status                Protocol
Ethernet0/0                156.1.3.3       YES manual up                    up      
Ethernet1/0                204.12.1.3      YES NVRAM  administratively down down    
Serial2/0                  unassigned      YES manual up                    up      
Serial2/1                  unassigned      YES manual up                    up      
Serial2/2                  163.1.13.3      YES NVRAM  administratively down down    
Serial2/3                  156.1.23.3      YES manual up                    up      
Multilink1                 174.1.23.3      YES manual down                  down    
Virtual-Access1            unassigned      YES unset  up                    down    
Virtual-Template1          unassigned      YES unset  down                  down    
Virtual-Access2            unassigned      YES unset  up                    down    
Virtual-Access3            unassigned      YES unset  down                  down    
Loopback0                  150.1.3.3       YES NVRAM  up                    up      
Rack1R3#
   
  ==========================================================
   
  Rack1R2#sh ip int b
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            156.1.27.2      YES manual up                    up      
Serial0/0                  unassigned      YES manual up                    up      
Serial0/0.203              unassigned      YES unset  up                    up      
Serial0/0.213              unassigned      YES unset  up                    up      
Serial0/1                  156.1.23.2      YES manual up                    up      
Multilink1                 174.1.23.2      YES manual down                  down    
Virtual-Access1            unassigned      YES unset  up                    down    
Virtual-Template1          unassigned      YES unset  down                  down    
Virtual-Access2            unassigned      YES unset  up                    down    
Virtual-Access3            unassigned      YES unset  down                  down    
Loopback0                  150.1.2.2       YES NVRAM  up                    up      
   
   

 
---------------------------------
Finding fabulous fares is fun.
Let Yahoo! FareChase search your favorite travel sites to find flight and hotel bargains.