GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: EIGRP Neighbor statement over Frame Relay posted 03/06/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Dr and BDR are in OSPF.

If you configure a point-to-point frame relay connection between the routers
and set the ip addr based on the lo0 (ip unnumbered lo0) and then advertise
that lo0 in Eigrp. The routers should peer and you should receive routes if
they are advertised. This way you are NOT advertising the link connecting
the routers in Eigrp.


On 3/6/07, Julio Carrasco Pinto (Europe) <Julio.Carrasco@xxxxxxxxxxxxx>
wrote:
>
> configuring network types as point to multipoint under all the interfaces.
> I think it should work, but you won4t have DR neither BDR
>
> -----Mensaje original-----
> De: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] En nombre de Kim
> Enviado el: martes, 06 de marzo de 2007 16:29
> Para: Jim
> CC: groupstudy@xxxxxxxxxxxxxxxx; Cisco certification
> Asunto: Re: EIGRP Neighbor statement over Frame Relay
>
> It works now by adding the network statement in R2.  Is there any way I
> can have R5 and R6 peer directly with each other without R2 having the
> network statement?
>
> Thanks.
>
> Kim
>
>
>
> On 3/6/07, Jim <firstnamejim@xxxxxxxxx> wrote:
> >
> > Did you try to add this in R2?
> >
> > router eigrp 10
> >  netowrk 150.50.100.0   0.0.0.255
> >
> > I think it was just R2 (hub) missing the eigrp network statement.
> >
> > On 3/6/07, Kim <support@xxxxxxxxxxxxxxxxx> wrote:
> > >
> > > R2(config-router)#do sh run | be router router eigrp 10 network
> > > 150.50.9.0 0.0.0.255 network 150.50.24.2 0.0.0.0 network 200.0.0.2
> > > 0.0.0.0 no auto-summary R2#sho run int s0/0/0.256 Building
> > > configuration...
> > >
> > > Current configuration : 207 bytes
> > > !
> > > interface Serial0/0/0.256 multipoint ip address 150.50.100.2
> > > 255.255.255.192 frame-relay map ip 150.50.100.5 205 broadcast
> > > frame-relay map ip 150.50.100.6 206 broadcast no frame-relay
> > > inverse-arp end
> > >
> > >
> > > R5#sho run | be router
> > > router eigrp 10
> > > network 150.50.9.0 0.0.0.255
> > > network 150.50.100.5 0.0.0.0
> > > network 200.0.0.5 0.0.0.0
> > > no auto-summary
> > > neighbor 150.50.100.6 Serial0/0/0
> > > interface Serial0/0/0
> > > ip address 150.50.100.5 255.255.255.192 encapsulation frame-relay no
> > > ip route-cache cef no ip route-cache ip ospf network
> > > point-to-multipoint ip ospf priority 0 no fair-queue frame-relay map
> > > ip 150.50.100.2 502 broadcast frame-relay map ip 150.50.100.6 502
> > > broadcast no frame-relay inverse-arp end
> > >
> > > R6(config-router)#do sh run | be router router eigrp 10 redistribute
> > > rip metric 1000 10 200 10 1500 redistribute ospf 1 metric 1000 10
> > > 200 10 1500 network 150.50.100.6 0.0.0.0 network 200.0.0.6 0.0.0.0
> > > no auto-summary neighbor 150.50.100.5 Serial0/0/0 !
> > > interface Serial0/0/0
> > > ip address 150.50.100.6 255.255.255.192 encapsulation frame-relay ip
> > > ospf network point-to-multipoint ip ospf priority 0 no fair-queue
> > > frame-relay map ip 150.50.100.2 602 broadcast frame-relay map ip
> > > 150.50.100.5 602 broadcast no frame-relay inverse-arp end
> > >
> > >
> > > On 3/6/07, Tony Schaffran < groupstudy@xxxxxxxxxxxxxxxx> wrote:
> > > >
> > > > It may help to see your EIGRP and interface configs.
> > > >
> > > >
> > > > Tony Schaffran
> > > > Network Analyst
> > > > CCIE #11071
> > > > CCNP, CCNA, CCDA,
> > > > NNCDS, NNCSS, CNE, MCSE
> > > >
> > > > www.cconlinelabs.com
> > > > Your #1 choice for online Cisco rack rentals.
> > > >
> > > >
> > > > -----Original Message-----
> > > > From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On
> > > > Behalf
> > > Of
> > > > Kim
> > > > Sent: Tuesday, March 06, 2007 6:37 AM
> > > > To: Cisco certification
> > > > Subject: EIGRP Neighbor statement over Frame Relay
> > > >
> > > > R2, R5, R6 are connected over Frame Relay Cloud. I have broadcast
> > > turned
> > > > on,
> > > > but I can't get them peer with each other without EIGRP neighbor
> > > > statement.
> > > > Any idea why?
> > > >
> > > > R2
> > > > Serial0/0/0.256 (up): ip 150.50.100.5 dlci 205(0xCD,0x30D0), static,
> > > >               broadcast,
> > > >               CISCO, status defined, active
> > > > Serial0/0/0.256 (up): ip 150.50.100.6 dlci 206(0xCE,0x30E0), static,
> > > >               broadcast,
> > > >               CISCO, status defined, active
> > > >
> > > > R5
> > > > Serial0/0/0 (up): ip 150.50.100.2 dlci 502(0x1F6,0x7C60), static,
> > > >               broadcast,
> > > >               CISCO, status defined, active Serial0/0/0 (up): ip
> > > > 150.50.100.6 dlci 502(0x1F6,0x7C60), static,
> > > >               broadcast,
> > > >               CISCO, status defined, active
> > > >
> > > > R6
> > > > Serial0/0/0 (up): ip 150.50.100.2 dlci 602(0x25A,0x94A0), static,
> > > >               broadcast,
> > > >               CISCO, status defined, active Serial0/0/0 (up): ip
> > > > 150.50.100.5 dlci 602(0x25A,0x94A0), static,
> > > >               broadcast,
> > > >               CISCO, status defined, activ
> > > >
> > > >
> > > ____________________________________________________________________
> > > ___
> > > > Subscription information may be found at:
> > > > http://www.groupstudy.com/list/CCIELab.html
> > >
> > > ____________________________________________________________________
> > > ___ Subscription information may be found at:
> > > http://www.groupstudy.com/list/CCIELab.html
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>



-- 
Narbik Kocharians
CCIE# 12410 (R&S, SP, Security)
CCSI# 30832
Network Learning, Inc. (CCIE class Instructor)
www.ccbootcamp.com (CCIE Training)