GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
LAB1.V3.Volume1 posted 02/11/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


GS,
  When I configured  ip pim sparse-dense-mode under my interface i get this errors message below. 
   
  interface config:
   
  "interface FastEthernet0/0
 ip address 183.1.2.2 255.255.255.0
 ip pim sparse-dense-mode
 duplex auto
 speed auto
 no keepalive  
   
  ================================================================
  Errors message:
   
  Mar  7 09:06:15.440: %MROUTE-3-NO_PIM_NBR: There is no PIM neighbor on this IDB: FastEthernet0/0 -Process= "PIM Process", ipl= 0, pid= 224
Rack1R2#
Mar  7 09:07:15.441: %MROUTE-3-NO_PIM_NBR: There is no PIM neighbor on this IDB: FastEthernet0/0 -Process= "PIM Process", ipl= 0, pid= 224
   
  ===============================================================
  i investigated the errors message according to cisco it says:
  %MROUTE-3-NO_PIM_NBR : There is no PIM neighbor on this IDB: [chars] 
  Explanation    There is no PIM neighbor on the specified IDB. The most probable cause of this error is that PIM is not configured correctly on this interface or on interfaces of the next-hop routers. 
   
  ==============================================================
  The lab said configure PIM on R2, R3 and R5. i don't get the error on R3 and R5 but only R2
   
  ==============================================================
   
  Task 3.2 requested to configure OSPF area 45 on VLAN 45 between R4 and R5 when i checked the solution they have:
   
  R4
  interface FastEthernet0/0
 ip address 183.1.45.4 255.255.255.0
 ip ospf network non-broadcast
   
  router ospf 1
network 183.1.45.5 0.0.0.5 area 45
  neighbor 183.1.45.5
   
  When i tried to simulate what they have i am getting this errors message:
   
  Rack1R4(config)#router ospf 1
Rack1R4(config-router)#nei
Rack1R4(config-router)#neighbor 183.1.45.5
OSPF: Neighbor command is allowed only on NBMA and point-to-multipoint networks
Rack1R4(config-router)#
   
  i removed the ospf process and reapplied still getting the same error message
   
  Any idea?
   
  Thanks,
  Mohamed
   

  
---------------------------------
Looking for earth-friendly autos? 
 Browse Top Cars by "Green Rating" at Yahoo! Autos' Green Center.