GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
CCIE Certification Question of the Week - JAN1207 posted 01/12/2007
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


NOTE: Many of our faithful GroupStudy Question of the Week participants
missed last week's question...be sure to study it carefully - and if in
doubt - of course, lab it up! Thanks again for all of the great feedback
regarding these GroupStudy posts. 

LAST WEEK'S ANSWER:

Answer: a

Topic Domain: 4c

Issues:
Here the no auto-summary command is not configured on all the routers -
does it need to be? 

Solutions:
The 10.10.10.0/24 network will appear in the routing table of R3. This
is because no auto-summary is configured on R1. Notice that by default
EIGRP
auto-summary is ON for R2 and R3, but since EIGRP performs
auto-summarization on the border routers between two different major
networks and 10.0.0.0/8 subnets are not configured anywhere on R2, R2 is
not a border router for 10.0.0.0/8  or its subnets.  R2 will pass the
specific subnet information for 10.10.10.0/24 to R3. However, notice
that 172.16.x.x/24 will be summarized on R2 to 172.16.0.0/16 on the way
to R3.

More Information:
Enhanced Interior Gateway Routing Protocol 
http://www.cisco.com/warp/public/103/eigrp-toc.html


LAST WEEK'S QUESTION:

4-11-1. Examine the topology in Exhibit 1 and the configurations shown
in Exhibit 2. How will the route to the Fa0/0 interface of R1 appear on
R3? 

a. 10.10.10.0/24
b. 10.10.0.0/16
c. 10.0.0.0/8
d. 10.10.10.1/32

Exhibit 1
10.10.10.1/24--Fa0/0--R1--Fa0/1--172.16.0.1----172.16.0.2--Fa0/0--R2--Fa
0/1--192.168.1.2----Fa0/0--192.168.1.3--R3

Exhibit 2
R1
router eigrp 100
no auto-summary
network 10.0.0.0
network 172.16.0.0

R2
router eigrp 100
network 172.16.0.0
network 192.168.1.0

R3
router eigrp 100
network 192.168.1.0

THIS WEEK'S QUESTION:

2-5-1. Examine the Catalyst switch output shown in Exhibit 1. What
version of VTP is running on this switch?

a.	Version 1
b.	Version 2
c.	Version 3
d.	You cannot tell from the command output 

Exhibit 1
DSW1#show vtp status
VTP Version                     : 2
Configuration Revision          : 5
Maximum VLANs supported locally : 1005
Number of existing VLANs        : 10
VTP Operating Mode              : Server
VTP Domain Name                 : BCMSN
VTP Pruning Mode                : Disabled
VTP V2 Mode                     : Disabled
VTP Traps Generation            : Disabled
MD5 digest                      : 0x0D 0xB4 0x95 0x26 0x26 0xBB 0x0D
0xCA
Configuration last modified by 10.10.1.1 at 8-10-06 11:27:03
Local updater ID is 10.10.1.1 on interface Vl1 (first interface found)
DSW1#

Question of the Week Compliments of:

TESTiT

http://www.netmasterclass.com/site/written.php