GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: EIGRP - Routing Message posted 11/29/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Your config suppose that R3 S1/0.34 connected to R4 S0/0

But error message show R3 S0/0 - R4 S0/0

sh frame-relay map please.

On Wednesday 29 November 2006 20:06, Udo wrote:
> No..it seems not to be the problem..
> here you can see the configs
>
> R3
> .....
> interface Serial0/0
>  ip address 167.1.135.3 255.255.255.0
>  encapsulation frame-relay
>  frame-relay map ip 167.1.135.1 301 broadcast
>  frame-relay map ip 167.1.135.5 305 broadcast
>  no frame-relay inverse-arp
> !
> interface Serial0/1
>  no ip address
>  encapsulation frame-relay
>  no frame-relay inverse-arp
> !
> interface Serial0/1.34 point-to-point
>  ip address 167.1.34.3 255.255.255.0
>  frame-relay interface-dlci 314
>  des FR to Router 4
> !
> interface Serial0/2
>  ip address 167.1.13.3 255.255.255.0
>  desc Serial To Router3
> !
> interface Serial0/3
>  no ip address
>  shutdown
> !
> router eigrp 10
>  network 150.1.3.3 0.0.0.0
>  network 167.1.13.3 0.0.0.0
>  network 167.1.34.3 0.0.0.0
>  network 167.1.135.3 0.0.0.0
>  network 204.12.1.3 0.0.0.0
>  no auto-summary
>  eigrp router-id 150.1.3.3
>
> Router 4:
>
> interface Serial0/0
>  ip address 167.1.34.4 255.255.255.0
>  encapsulation frame-relay
>  frame-relay map ip 167.1.34.3 413 broadcast
>  no frame-relay inverse-arp
> !
> !
> interface Serial0/1
>  ip address 167.1.45.4 255.255.255.0
>  ip bandwidth-percent eigrp 10 25
>  clock rate 64000
>  desc Serial To Router 5
> !
> router eigrp 10
>  redistribute rip metric 100000 100 255 255 1500
>  network 150.1.4.4 0.0.0.0
>  network 167.1.34.4 0.0.0.0
>  network 167.1.45.4 0.0.0.0
>  no auto-summary
>  eigrp router-id 150.1.4.4
> !
> .....
>
> THX
> Any help for me ?
>
> Udo
>
> > EIGRP set neighbor relation on IP from the same subnet. Probably on yuor
> > ppp-link IP addresses from different networks.
> >
> > On Wednesday 29 November 2006 19:03, Udo wrote:
> > > Hi GS
> > >
> > > I had the following environment
> > >
> > > R1-----(FR)----R3---(FR)----R5
> > >
> > >
> > >
> > > 		FR
> > >
> > >
> > > 		R4
> > >
> > > R3 is as hub configured for R1 and R5 (ip address x.x.135.x)
> > > And R4 is via point-to-point with R3 connected
> > > All of this routers are configured with EIGRP
> > >
> > > On R3 I get the following message
> > > ===============================
> > > *Mar  1 01:54:27.157: IP-EIGRP(Default-IP-Routing-Table:10): Neighbor
> > > 167.1.34.4 not on common subnet for Serial0/0
> > > ==============================
> > > S0/0 is the INterface which connects to R1/R5
> > >
> > > What should be the possible reason for this ?
> > >
> > > THX
> > > Udo
> > >
> > >
> > >
> > >
> > >
> > >
> > > ___________________________________________________________
> > > Der fr|he Vogel fdngt den Wurm. Hier gelangen Sie zum neuen Yahoo!
> > > Mail: http://mail.yahoo.de
> > >
> > > _______________________________________________________________________
> > > Subscription information may be found at:
> > > http://www.groupstudy.com/list/CCIELab.html
>
> ___________________________________________________________
> Telefonate ohne weitere Kosten vom PC zum PC: http://messenger.yahoo.de

-- 
Ivan