GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: Unicast Reverse Path Forwarding (Unicast RPF) feature posted 11/29/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


If these are the only 2 networks connected to E0/0, then the end result
will be the same, but by no means are they doing the same thing.  The
access-list is only allowing 10.10.20.0/24 and 192.168.1.0/24 to be
allowed into E0/0.  The uRPF looks at the source IP address from each
packet and verifies that it came in on the interface that matches the
associated routing table destination.  

Vince Mashburn
Sr. Voice / Data Engineer
901-263-5072
CCVP, CCNP
Cisco IP Telephony Support Specialist
Cisco IP Telephony Operations Specialist

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
mathew Fer
Sent: Wednesday, November 29, 2006 1:03 AM
To: ccielab@xxxxxxxxxxxxxx
Subject: Unicast Reverse Path Forwarding (Unicast RPF) feature

Hi GS,

Is these 2 same?

As I understand they are the same and this single command makes things
easy
for us.

1.

!
interface Ethernet 0/0
ip address 10.10.20.1 255.255.255.0
ip address 192.168.1.254 255.255.255.0 secondary
ip access-group FILTER in
!
ip access-list standard FILTER
 permit 10.10.20.0 0.0.0.255 any
 permit 192.168.1.0 0.0.0.255 any
!

2.

!
interface Ethernet 0/0
ip address 10.10.20.1 255.255.255.0
ip address 192.168.1.254 255.255.255.0 secondary
ip verify unicast reverse-path
!

Thank you for the reply.

mathew

_______________________________________________________________________
Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html