GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
spanning-tree portfast posted 11/17/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


On our production network I saw use of "spanning-tree portfast" on several
scenarios connected to switches... I know it makes sense to put this command
connected to servers and put spanning-tree portfast bpduguard default global
configuration. But if I do that now I am sure this will screw up.... Is it
safe to remove spanning-tree portfast on any ports connected to switches?

interface GigabitEthernet3/12
 description temp connection for CSS server management ports
 switchport access vlan 123
 switchport mode access
 spanning-tree portfast


interface GigabitEthernet0/13

description to another switch

switchport trunk encapsulation dot1q

 switchport trunk native vlan 254

 switchport trunk allowed vlan 254

 switchport mode trunk

 *spanning-tree portfast*

**

interface GigabitEthernet0/13

description to another switch

*spanning-tree portfast*

**

**

interface GigabitEthernet0/13

description to another switch

*spanning-tree portfast*