GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
redistribution question posted 11/04/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


all,
i have the following setup  R2-------Eigrp-----R3----ospf-----R5

i have
used the netwrok command to advertise the loopback 0 interface into ospf area
0 on R3. i alsodid mutual  redistribtion between ospf and Eigrp. the problem
is that i see all routes between the two protocols. except for the loopback of
R3 that does not show on R2. to clarify i do see all other routes from ospf
domanin on R2 except the loopback of R3. and i see all routes from eigrp form
R2 on R3. this is the configs:
R2
router eigrp 100
 network 150.9.2.2 0.0.0.0
network 183.9.2.2 0.0.0.0
 network 183.9.123.2 0.0.0.0
 network 183.9.0.0
 no
auto-summary
 eigrp router-id 150.9.2.2
R3

router eigrp 100
 redistribute
connected route-map conn
 redistribute ospf 1 metric 1 1 1 1 1
 network
183.9.123.3 0.0.0.0
 no auto-summary
 eigrp router-id 150.9.3.3
!
router ospf
1
 router-id 150.9.3.3
 log-adjacency-changes
 redistribute eigrp 100
 network
150.9.3.3 0.0.0.0 area 0
 network 183.9.0.3 0.0.0.0 area 0

any reason why?
shanky,
 thanks