GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Command default-information originate route-map do not work correctly posted 09/07/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Dear group!

 

I advertise RIP on fas0/0 and fas0/1. I user this command to originate
default-route to only interface fas0/0:

 

Router rip

  default-information originate route-map RM_410

!

route-map RM_410 permit 10

 set interface FastEthernet0/0

 

but Router always send default-route: 0.0.0.0/0 to fas0/0 and fa0/1

 

*Sep  7 04:52:02.999: RIP: sending v2 update to 224.0.0.9 via
FastEthernet0/0 (192.10.1.3)

*Sep  7 04:52:02.999: RIP: build update entries

*Sep  7 04:52:02.999:   0.0.0.0/0 via 0.0.0.0, metric 1, tag 0

 

*Sep  7 04:52:03.319: RIP: sending v2 update to 224.0.0.9 via
FastEthernet0/1 (190.1.3.3)

*Sep  7 04:52:03.319: RIP: build update entries

*Sep  7 04:52:03.319:   0.0.0.0/0 via 0.0.0.0, metric 1, tag 0

 

I wonder is this a bug of IOS software?

I using this version: c2801-adventerprisek9-mz.123-14.T4.bin

 

Thanks!

 

HaDucBinh

Mail: haducbinh@xxxxxxxxx or haducbinh@xxxxxxxxx 

Phone: 0908 191 322

----------------------------------------------------------------------------
--------
Vietnamese Professionals (VnPro)
149/1D Ung Van Khiem Street, Ward 25, Binh Thanh District, Ho Chi Minh City.
Tel: (08) 5124257 - (08) 5125314
Fax: (08) 5124314
Website: www.chuyenviet.com <http://www.chuyenviet.com/> 
Support forum: www.vnpro.org.