GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: InternetworkExpert Ver3 Lab 13 Task 4.2 RIP posted 08/31/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


The router sends and receives if the interface is included in a network
statement - (not too sure about applying the ACL to the router process
in a distribute list to achieve the block advertisement) - however this
questions is a similar situation to OSPF if they said make sure the
network 204.12.1.0 doesn't belong to any one area -(Type 5) -
redistribute connected :-)

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Ivan
Sent: 31 August 2006 10:57
To: ccielab@xxxxxxxxxxxxxx; tonynguyenchi
Subject: Re: InternetworkExpert Ver3 Lab 13 Task 4.2 RIP

I'm not sure absolutely about RIP, but in OSPF distribute-list in deny
install routes in FIB and install all received LSA in OSPFDB. May be you
need apply access-group to the interface.

On Thursday 31 August 2006 13:33, tonynguyenchi wrote:
> Dear Group,
>
> The task requires: configure R4 to advertise the 204.12.1.0/24 (F0/0) 
> subnet via RIP, but do not send and receive RIP update on this
interface.
>
> Can I do this as the following:
>
> router rip
>  version 2
>  passive-interface FastEthernet0/0
>  network 139.1.0.0
>  network 150.1.0.0
>  network 204.12.1.0
>  distribute-list BLOCK_RIP in FastEthernet0/0  no auto-summary !
> ip access-list standard BLOCK_RIP
>  deny  any
>
> Thanks and best regards,
>
> Tony
>
> ______________________________________________________________________
> _ Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html

--
Ivan

_______________________________________________________________________
Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html