GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
OSPF - NMC Lab 2 posted 05/26/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


I am kind of stuck. I did some searching online, on Cisco and some group
study archive searching and still cant get the following error message to
stop :

00:21:45: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.102.1 on Vlan40 from DOWN to
DOW
N, Neighbor Down: Dead timer expired
00:23:02: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.102.1 on Vlan40 from EXSTART
to
DOWN, Neighbor Down: Too many DBD retransmitions
00:23:45: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.102.1 on Vlan40 from DOWN to
DOW
N, Neighbor Down: Dead timer expired00:27:02: %OSPF-5-ADJCHG: Process 1, Nbr
172.16.102.1 on Vlan40 from EXSTART to
DOWN, Neighbor Down: Too many DBD retransmitions



Orginally , by mistake I assign the same loop back to R2 and Cat1.  I
removed the wrong one, did a write mem and then a reboot and those messages
above appeared.

I checked duplex, here is vlan 40 from CAT1

Vlan40 is up, line protocol is up
  Hardware is EtherSVI, address is 000a.b712.9680 (bia 000a.b712.9680)
  Internet address is 172.16.20.10/25
  MTU 1504 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:05, output 00:00:07, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 4
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     352 packets input, 32794 bytes, 0 no buffer
     Received 0 broadcasts (0 IP multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     343 packets output, 30928 bytes, 0 underruns
     0 output errors, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out

What else should I check?


Thanks 


Adam