GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: IEWB VER3.0 LAB5 TASK 4.6 (Redundancy) posted 05/01/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


	Issue the "no ip route-cache" on all interfaces in the transit
path and then look at the output from "debug ip packet" and "debug ip
routing" when you send traffic. Trace the problem on a hop by hop basis
and see what your results are.


HTH,

Brian McGahan, CCIE #8593
bmcgahan@xxxxxxxxxxxxxxxxxxxxxx 

Internetwork Expert, Inc.
http://www.InternetworkExpert.com
Toll Free: 877-224-8987 x 705
Outside US: 775-826-4344 x 705
24/7 Support: http://forum.internetworkexpert.com
Live Chat: http://www.internetworkexpert.com/chat/


> -----Original Message-----
> From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf
Of
> Shamin
> Sent: Monday, May 01, 2006 6:44 AM
> To: ccielab@xxxxxxxxxxxxxx
> Subject: IEWB VER3.0 LAB5 TASK 4.6 (Redundancy)
> 
> Hi,
> 
> This is in reference with IEWB VER3.0 LAB5 Task4.6
> 
> 
>                    R4
>                     |
>        R5 -------FR------ R2
>                     |
>                    R3------>
> 
> There is PPP over serial between R4 and R5. With the above setup i am
> having full connectivity. As per the requirement of the LAB, it states
> that the PPP link between R4 and R5 should come up when R5 loses its
> connectivity with the FR link. And this is to be done using a Floating
> static route. As expected the link does come up. The problem is that,
> i am able to ping the Loopback and FR interfaces of R4 but cannot ping
> the R2 or R3 or any other network beyond R4. From R2 and R3 , i am
> able to ping Loopback interface of R5 without any problems.I have
> posted all the config below.
> 
> ******************X********************X****************
> Rack1R5# sh run
> !
> !
> !
> interface Loopback0
>  ip address 150.1.5.5 255.255.255.0
> !
> interface Ethernet0/0
>  ip address 162.1.5.5 255.255.255.0
>  half-duplex
> !
> interface Serial0/0
>  ip address 162.1.0.5 255.255.255.0
>  encapsulation frame-relay
>  ip ospf priority 0
>  frame-relay map ip 162.1.0.2 504
>  frame-relay map ip 162.1.0.3 503
>  frame-relay map ip 162.1.0.4 504 broadcast
>  no frame-relay inverse-arp
>  frame-relay lmi-type cisco
> !
> interface Ethernet0/1
>  ip address 162.1.55.5 255.255.255.0
>  half-duplex
> !
> interface Serial0/1
>  ip address 162.1.45.5 255.255.255.0
>  encapsulation ppp
>  ppp reliable-link
> !
> router ospf 1
>  router-id 150.1.5.5
>  log-adjacency-changes
>  network 150.1.5.5 0.0.0.0 area 0
>  network 162.1.0.5 0.0.0.0 area 0
>  network 162.1.5.5 0.0.0.0 area 0
>  network 162.1.55.5 0.0.0.0 area 0
> !
> ip http server
> ip classless
> ip route 0.0.0.0 0.0.0.0 162.1.45.4 111
> !
> !
> !
> 
> Rack1R5#sh ip route
> 
> Gateway of last resort is 162.1.45.4 to network 0.0.0.0
> 
>      162.1.0.0/16 is variably subnetted, 4 subnets, 2 masks
> C       162.1.45.4/32 is directly connected, Serial0/1
> C       162.1.45.0/24 is directly connected, Serial0/1
> C       162.1.55.0/24 is directly connected, Ethernet0/1
> C       162.1.5.0/24 is directly connected, Ethernet0/0
>      150.1.0.0/24 is subnetted, 1 subnets
> C       150.1.5.0 is directly connected, Loopback0
> S*   0.0.0.0/0 [111/0] via 162.1.45.4
> 
> 
> 
> Rack1R5#ping 150.1.3.3
> 
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 150.1.3.3, timeout is 2 seconds:
> .....
> Success rate is 0 percent (0/5)
> 
> The FR on R5 is inactive as I shut the interface to R5 on the FR
switch.
> 
>
*************************X**********************X***********************
**
> ***
> 
> Rack1R4# sh run
> 
> !
> !
> interface Loopback0
>  ip address 150.1.4.4 255.255.255.0
> !
> interface Ethernet0/0
>  ip address 204.12.1.4 255.255.255.0
>  half-duplex
> !
> interface Serial0/0
>  ip address 162.1.0.4 255.255.255.0
>  encapsulation frame-relay
>  ip ospf priority 0
>  frame-relay map ip 162.1.0.2 403
>  frame-relay map ip 162.1.0.3 403 broadcast
>  frame-relay map ip 162.1.0.5 405 broadcast
>  no frame-relay inverse-arp
>  frame-relay lmi-type cisco
> !
> interface Serial0/1
>  ip address 162.1.45.4 255.255.255.0
>  encapsulation ppp
>  clockrate 64000
>  ppp reliable-link
> !
> interface Ethernet1/0
>  no ip address
>  shutdown
>  half-duplex
> !
> router ospf 1
>  router-id 150.1.4.4
>  log-adjacency-changes
>  redistribute static subnets
>  network 150.1.4.4 0.0.0.0 area 0
>  network 162.1.0.4 0.0.0.0 area 0
> !
> router rip
>  version 2
>  network 204.12.1.0
>  no auto-summary
> !
> ip http server
> ip classless
> ip route 150.1.5.5 255.255.255.255 162.1.45.5 111
> ip route 162.1.5.0 255.255.255.0 162.1.45.5 111
> ip route 162.1.55.0 255.255.255.0 162.1.45.5 111
> !
> !
> !
> 
> 
> 
> Rack1R4#sh ip route
> Gateway of last resort is 162.1.0.3 to network 0.0.0.0
> 
> C    204.12.1.0/24 is directly connected, Ethernet0/0
>      162.1.0.0/16 is variably subnetted, 6 subnets, 2 masks
> C       162.1.45.5/32 is directly connected, Serial0/1
> C       162.1.45.0/24 is directly connected, Serial0/1
> S       162.1.55.0/24 [111/0] via 162.1.45.5
> C       162.1.0.0/24 is directly connected, Serial0/0
> S       162.1.5.0/24 [111/0] via 162.1.45.5
> O IA    162.1.27.0/24 [110/74] via 162.1.0.2, 00:19:07, Serial0/0
>      31.0.0.0/16 is subnetted, 4 subnets
> R       31.3.0.0 [120/1] via 204.12.1.254, 00:00:09, Ethernet0/0
> R       31.2.0.0 [120/1] via 204.12.1.254, 00:00:09, Ethernet0/0
> R       31.1.0.0 [120/1] via 204.12.1.254, 00:00:09, Ethernet0/0
> R       31.0.0.0 [120/1] via 204.12.1.254, 00:00:09, Ethernet0/0
>      150.1.0.0/16 is variably subnetted, 5 subnets, 2 masks
> C       150.1.4.0/24 is directly connected, Loopback0
> O IA    150.1.7.7/32 [110/75] via 162.1.0.2, 00:19:09, Serial0/0
> S       150.1.5.5/32 [111/0] via 162.1.45.5
> O       150.1.3.3/32 [110/65] via 162.1.0.3, 00:19:09, Serial0/0
> O       150.1.2.2/32 [110/65] via 162.1.0.2, 00:19:09, Serial0/0
>      30.0.0.0/16 is subnetted, 4 subnets
> R       30.2.0.0 [120/1] via 204.12.1.254, 00:00:11, Ethernet0/0
> R       30.3.0.0 [120/1] via 204.12.1.254, 00:00:11, Ethernet0/0
> R       30.0.0.0 [120/1] via 204.12.1.254, 00:00:11, Ethernet0/0
> R       30.1.0.0 [120/1] via 204.12.1.254, 00:00:11, Ethernet0/0
> O*E2 0.0.0.0/0 [110/1] via 162.1.0.3, 00:19:09, Serial0/0
> 
>
*********************X*****************************X********************
**
> ****
> 
> Rack1R3#sh run
> !
> !
> interface Loopback0
>  ip address 150.1.3.3 255.255.255.0
> !
> interface Ethernet0/0
>  ip address 162.1.38.3 255.255.255.0
>  half-duplex
> !
> interface Serial0/0
>  ip address 162.1.0.3 255.255.255.0
>  encapsulation frame-relay
>  frame-relay map ip 162.1.0.2 302 broadcast
>  frame-relay map ip 162.1.0.4 304 broadcast
>  frame-relay map ip 162.1.0.5 305 broadcast
>  no frame-relay inverse-arp
> !
> interface Ethernet0/1
>  ip address 162.1.3.3 255.255.255.0
>  half-duplex
> !
> interface Serial0/1
>  ip address 162.1.13.3 255.255.255.0
>  encapsulation frame-relay
>  frame-relay map ip 162.1.13.1 311 broadcast
>  no frame-relay inverse-arp
> !
> interface Serial0/2
>  no ip address
>  shutdown
> !
> router eigrp 200
>  redistribute ospf 1 metric 10000 1000 100 1 1500
>  network 162.1.3.3 0.0.0.0
>  network 162.1.13.3 0.0.0.0
>  network 162.1.38.3 0.0.0.0
>  no auto-summary
> !
> router ospf 1
>  router-id 150.1.3.3
>  log-adjacency-changes
>  network 150.1.3.3 0.0.0.0 area 0
>  network 162.1.0.3 0.0.0.0 area 0
>  neighbor 162.1.0.5
>  neighbor 162.1.0.2
>  neighbor 162.1.0.4
>  default-information originate always
> !
> 
> 
> Rack1R3#sh ip route
> 
> Gateway of last resort is not set
> 
>      51.0.0.0/32 is subnetted, 1 subnets
> D EX    51.51.51.51 [170/2425856] via 162.1.13.1, 01:45:28, Serial0/1
> D EX 222.22.2.0/24 [170/2425856] via 162.1.13.1, 01:45:28, Serial0/1
> D EX 220.20.3.0/24 [170/2425856] via 162.1.13.1, 01:45:28, Serial0/1
>      99.0.0.0/32 is subnetted, 1 subnets
> D       99.9.9.9 [90/409600] via 162.1.38.8, 02:16:16, Ethernet0/0
>      20.0.0.0/32 is subnetted, 1 subnets
> D EX    20.20.20.20 [170/2425856] via 162.1.13.1, 01:45:28, Serial0/1
>      54.0.0.0/24 is subnetted, 1 subnets
> D EX    54.1.1.0 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
>      162.1.0.0/24 is subnetted, 7 subnets
> C       162.1.38.0 is directly connected, Ethernet0/0
> O E2    162.1.55.0 [110/20] via 162.1.0.4, 00:02:48, Serial0/0
> C       162.1.3.0 is directly connected, Ethernet0/1
> C       162.1.0.0 is directly connected, Serial0/0
> O E2    162.1.5.0 [110/20] via 162.1.0.4, 00:02:48, Serial0/0
> C       162.1.13.0 is directly connected, Serial0/1
> O IA    162.1.27.0 [110/74] via 162.1.0.2, 00:02:48, Serial0/0
> D EX 212.18.1.0/24 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
> D EX 212.18.0.0/24 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
> D EX 212.18.3.0/24 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
> D EX 212.18.2.0/24 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
> D EX 192.10.1.0/24 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
>      150.1.0.0/16 is variably subnetted, 7 subnets, 2 masks
> D EX    150.1.6.0/24 [170/2425856] via 162.1.13.1, 01:45:29, Serial0/1
> C       150.1.3.0/24 is directly connected, Loopback0
> D       150.1.1.0/24 [90/2297856] via 162.1.13.1, 02:27:36, Serial0/1
> O IA    150.1.7.7/32 [110/75] via 162.1.0.2, 00:02:48, Serial0/0
> O E2    150.1.5.5/32 [110/20] via 162.1.0.4, 00:02:49, Serial0/0
> O       150.1.4.4/32 [110/65] via 162.1.0.4, 00:02:49, Serial0/0
> O       150.1.2.2/32 [110/65] via 162.1.0.2, 00:02:49, Serial0/0
> D EX 205.90.31.0/24 [170/2425856] via 162.1.13.1, 01:45:30, Serial0/1
> Rack1R3#
> 
> 
> Rack1R3#ping 150.1.5.5
> 
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 150.1.5.5, timeout is 2 seconds:
> !!!!!
> Success rate is 100 percent (5/5), round-trip min/avg/max = 96/96/100
ms
> 
> Rack1R3#traceroute 150.1.5.5
> 
> Type escape sequence to abort.
> Tracing the route to 150.1.5.5
> 
>   1 162.1.0.4 32 msec 36 msec 32 msec
>   2 162.1.45.5 52 msec *  48 msec
> 
> 
>
***************************X**********************X*********************
**
> **************
> 
> R3 has got a path through R4 to R5 and back.But R5 is not able to go
> further from R4. I have redistributed the statis routes on R4 as well.
> Cant find what would be the reason.
> 
> Your help is much appreciated!
> 
> regards
> shamin
> 
>
_______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html