GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: QOS Config help posted 03/24/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hello Alexei,

Sorry for offtopic, but what will happen, if we run BCP
over PPP, and bridge dot1q trunk over WAN? :)

That CoS stuff could survive such a journey :)

24.03.06, Alexei Monastyrnyi <alexeim@xxxxxxxxxxxxxxx> NAPISAL(A):
>
> you can use an IP precedence or even better a DSCP for that
>
> on 24/03/2006 15:54 Bill.McKenzie@xxxxxxxxx wrote:
> > Thanks for the info.
> >
> > I just want to get this straight. Even if I set COS 1 on this, when it
> > arrives at the provider (  on our border Router, IP Enabled Frame Cloud)
> > there will be nothing set at all?
> > Is there an equatable setting that automatically matches a COS 1 or is
> it
> > something that I will have to set and let the provider know so they
> > could re-mark it as a COS 1 in their network?
> >
> > Bill
> >
> >
> >
> >
> >
> > "Exceeding Client Expectations"
> >
> >
> >
> >              "Joshua Lauer"
> >              <jslauer@xxxxxxxx
> >              com>
> To
> >                                        "Alexei Monastyrnyi"
> >              03/24/2006 09:45          <alexeim@xxxxxxxxxxxxxxx>,
> >              AM                        <Bill.McKenzie@xxxxxxxxx>
> >
> cc
> >                                        <ccielab@xxxxxxxxxxxxxx>
>
> >                                                                    Subject
> >                                        Re: QOS Config help
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > Your DSCP marking will work,
> >
> > however as mentioned before setting COS on an
> > outbound serial wont accomplish anything. If the
> > outbound interface were an ethernet trunk port this
> > would be a different story.
> >
> > jl
> >
> >
> > Joshua Lauer
> > CCNA, CCDA, CCNP, CCDP, CCSP, CCIP, RHCE, INFOSEC,
> > CISSP, CEH
> >
> > ----- Original Message -----
> > From: "Alexei Monastyrnyi" <alexeim@xxxxxxxxxxxxxxx>
> > To: <Bill.McKenzie@xxxxxxxxx>
> > Cc: <ccielab@xxxxxxxxxxxxxx>
> > Sent: Friday, March 24, 2006 8:58 AM
> > Subject: Re: QOS Config help
> >
> >
> >
> >> in this scenario cos will never be set up cause it
> >> comes along with L2 tagging only (dot1q, isl etc)
> >> which is not applicable to s1/0 interface (which
> >> is serial, right?)
> >>
> >> A.
> >>
> >> on 24/03/2006 14:20 Bill.McKenzie@xxxxxxxxx wrote:
> >>
> >>> Sorry, Here is the correct config
> >>>
> >>> class-map VIDEO
> >>> match access-group VIDEOSERVER
> >>>
> >>> class-map VOICE
> >>> match access-group VOICE
> >>>
> >>> policy-map VIDEO&VOICE
> >>> class VIDEO
> >>> set cos 1
> >>> priority 640
> >>> !
> >>> class VOICE
> >>> set dscp ef
> >>> priority 384
> >>>
> >>>
> >>>
> >>>
> >>> ip access-list extended VIDEOSERVER
> >>> permit ip host X.X.X.X any
> >>>
> >>> ip access-list extended VOICE
> >>> permit udp any any eq 16384 32767
> >>>
> >>>
> >>>
> >>> int s1/0
> >>> service-policy output VIDEO&VOICE
> >>>
> >>>
> >>>
> >>>
> >>> TIA,
> >>> Bill
> >>>
> >>>
> >>>
> >>> Bill McKenzie
> >>> Network Support
> >>> BISYS Fund Services
> >>> Work: 614.428.3293
> >>> Cell: 614.425.2370
> >>>
> >>> "Exceeding Client Expectations"
> >>>
> >>>
> >>>
> >>> Bill
> >>> McKenzie/Columbus
> >>> /BISYS
> >>> To ccielab@xxxxxxxxxxxxxx              03/24/2006
> >>> 08:03
> >>> cc AM
> >>> Subject QOS Config help
> >>>
> >>>
> >>> Hi,
> >>>
> >>> I was wondering if there would be any problem
> >>> with this QOS configuration
> >>> that I'm just not seeing. Do to provider QOS
> >>> options we must tag traffic in
> >>> a certain way to make it end-to-end QOS through
> >>> the provider cloud.
> >>>
> >>>
> >>> class-map VIDEO
> >>> match access-group VIDEOSERVER
> >>>
> >>> class-map VOICE
> >>> match access-group VOICE
> >>>
> >>> policy-map VIDEO&VOICE
> >>> class-map VIDEO
> >>> set cos 1
> >>> priority 640
> >>> !
> >>> class-map VOICE
> >>> set dscp ef
> >>> priority 384
> >>>
> >>>
> >>>
> >>>
> >>> ip access-list extended VIDEOSERVER
> >>> permit ip host X.X.X.X any
> >>>
> >>> ip access-list extended VOICE
> >>> permit udp any any eq 16384 32767
> >>>
> >>>
> >>>
> >>> int s1/0
> >>> service-policy output VIDEO&VOICE
> >>>
> >>>
> >>>
> >>>
> >>> TIA,
> >>> Bill
> >>>
> >>>
> >>>
> >>> ============================================
> >>> STATEMENT OF CONFIDENTIALITY
> >>>
> >>> The information contained in this electronic
> >>> message and any attachments to
> >>> this message are intended for the exclusive use
> >>> of the addressee(s) and may
> >>> contain confidential or privileged information.
> >>> No representation is made
> >>> on its accuracy or completeness of the
> >>> information contained in this
> >>> electronic message.  Certain assumptions may have
> >>> been made in the
> >>> preparation of this material as of this date, and
> >>> are subject to change
> >>> without notice.  If you are not the intended
> >>> recipient, you are hereby
> >>> notified that any dissemination, distribution or
> >>> copying of this e-mail and
> >>> any attachment(s) is strictly prohibited.
> >>>
> >>> Please reply to the sender and destroy all copies
> >>> of this message and any
> >>> attachments from your system.
> >>>
> >>> ============================================
> >>> STATEMENT OF CONFIDENTIALITY
> >>>
> >>> The information contained in this electronic
> >>> message and any attachments to
> >>> this message are intended for the exclusive use
> >>> of the addressee(s) and may
> >>> contain confidential or privileged information.
> >>> No representation is made
> >>> on its accuracy or completeness of the
> >>> information contained in this
> >>> electronic message.  Certain assumptions may have
> >>> been made in the
> >>> preparation of this material as of this date, and
> >>> are subject to change
> >>> without notice.  If you are not the intended
> >>> recipient, you are hereby
> >>> notified that any dissemination, distribution or
> >>> copying of this e-mail and
> >>> any attachment(s) is strictly prohibited.
> >>>
> >>> Please reply to the sender and destroy all copies
> >>> of this message and any
> >>> attachments from your system.
> >>>
> >>>
> _______________________________________________________________________
> >>> Subscription information may be found at:
> >>> http://www.groupstudy.com/list/CCIELab.html
> >>>
> >> _______________________________________________________________________
> >> Subscription information may be found at:
> >> http://www.groupstudy.com/list/CCIELab.html
> >>
> >>
> >
> >
> > ============================================
> > STATEMENT OF CONFIDENTIALITY
> >
> > The information contained in this electronic message and any attachments
> to
> > this message are intended for the exclusive use of the addressee(s) and
> may
> > contain confidential or privileged information. No representation is
> made
> > on its accuracy or completeness of the information contained in this
> > electronic message.  Certain assumptions may have been made in the
> > preparation of this material as of this date, and are subject to change
> > without notice.  If you are not the intended recipient, you are hereby
> > notified that any dissemination, distribution or copying of this e-mail
> and
> > any attachment(s) is strictly prohibited.
> >
> > Please reply to the sender and destroy all copies of this message and
> any
> > attachments from your system.
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html