GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: OT: DMVPN posted 03/15/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


That's funny, I have old printed one that does not match up with the new
looking on the web site. Sorry for the confusion, I guess I need to up
date.. the doc I have was from April 2005..

-----Original Message-----
From: Larry Roberts [mailto:groupstudy@xxxxxxxxxxxxxxxxx] 
Sent: Wednesday, March 15, 2006 1:48 PM
To: Chris Cole
Cc: Chris Broadway; CCIE LAB
Subject: Re: OT: DMVPN

Can you shoot the URL your referencing over. My page 3-7 doesn't have
any configs on it.

Chris Cole wrote:
> Looking over the SRND guide for DMVPN on page 3-7 the spoke in that
> example had the "tunnel destination" not the spoke..
> 
> CC
> 
> -----Original Message-----
> From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf
Of
> Larry Roberts
> Sent: Wednesday, March 15, 2006 1:21 PM
> To: Chris Broadway
> Cc: CCIE LAB
> Subject: Re: OT: DMVPN
> 
> What do you mean when you say it doesn't work? Does the eigrp neighbor
> not form? does the SA's not get created? Can you not ping across them?
> 
> Only thing that makes me scratch my head from your configuration is
the
> tunnel dest on the hub. the destination isn't needed and you do need
to
> define gre multipoint.
> 
> I would also try to build this without the encryption first. just to
> make sure that this isn't causing the issue.
> 
> Chris Broadway wrote:
>> I have a standard hub and spoke network trying to use DMVPN.  My CE
> router
>> hands off to a carrier network and the carrier network is using
> seperate L3
>> VPNS and VRF's.  CE to CE I am running EIGRP.  When I configure my
> spoke as
>> a point to point gre tunnel and the hub as a point to point gre
> tunnel, all
>> works.  When I change them both to a Mgre, it does not.  If I change
> the
>> spoke to MGRE and the hub as P2P, it works.  Below are the tunnel
>> configs...any clues to what is not working and why?
>>
>> CE "spoke"
>> interface Tunnel0
>>  ip address 50.50.50.2 255.255.255.0
>>  no ip redirects
>>  ip mtu 1416
>>  ip nhrp authentication cisco
>>  ip nhrp map 50.50.50.1 10.10.5.2
>>  ip nhrp map multicast 10.10.5.2
>>  ip nhrp network-id 99
>>  ip nhrp nhs 50.50.50.1
>>  tunnel source FastEthernet0/0
>>  tunnel mode gre multipoint
>>  tunnel protection ipsec profile VPN
>> end
>>
>> CE "hub"
>> interface Tunnel0
>>  ip address 50.50.50.1 255.255.255.0
>>  ip mtu 1416
>>  ip nhrp authentication cisco
>>  ip nhrp map multicast dynamic
>>  ip nhrp network-id 99
>>  tunnel source GigabitEthernet0/1
>>  tunnel destination 10.10.8.2
>>  tunnel protection ipsec profile VPN
>>
>> -Chris
>>
>>
>
_______________________________________________________________________
>> Subscription information may be found at: 
>> http://www.groupstudy.com/list/CCIELab.html
> 
>
_______________________________________________________________________
> Subscription information may be found at: 
> http://www.groupstudy.com/list/CCIELab.html