GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: PPP and aaa new model posted 03/13/2006
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi Venkatesh,
You need to check which side of connection have the DCE cable with "show
controller serial0/1" and you can enter "clock rate 64000" command on
DCE side.

For aaa config, you need an authentication method for ppp and even for
login, for example

aaa new-model
aaa authentication ppp default none
aaa authentication login default none 

by doing this you can disable aaa authentication on ppp authentication
process, otherwise you will not succeed.
Regards,
Kemal

-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Venkatesh Palani
Sent: Monday, March 13, 2006 10:47 AM
To: Cisco certification
Subject: PPP and aaa new model

Hi,

Not sure if I am over looking some thing...been a long day...

when I try to configure clock rate on one of the serial interface that
has a
PPP encapsulation it ignores the command



ROUTER4(config-if)#do sh run int s0/1
Building configuration...

Current configuration : 83 bytes
!
interface Serial0/1
 ip address 152.1.54.4 255.255.255.0
 encapsulation ppp
end

ROUTER4(config-if)#
*Mar 17 01:32:58.523: Se0/1 PPP: Authorization required
ROUTER4(config-if)#clock
ROUTER4(config-if)#clock ra
ROUTER4(config-if)#clock rate  64000
ROUTER4(config-if)#do sh run int s0/1
Building configuration...

Current configuration : 83 bytes
!
interface Serial0/1
 ip address 152.1.54.4 255.255.255.0
 encapsulation ppp
end

 on debugging for  PPP authentication  it gave me the following error
Mar 17 01:34:38.875: Se0/1 PPP: Authorization required.

once I dissabled the aaa new everything was working fine, could some one
explaing why PPP was using aaa by default ?

debug o/p after disabling AAA

Mar 17 09:52:24.715: Se0/1 LCP: Received AAA AUTHOR Response PASS
*Mar 17 09:52:24.715: Se0/1 IPCP: Received AAA AUTHOR Response PASS


- Venkatesh

_______________________________________________________________________
Subscription information may be found at: 
http://www.groupstudy.com/list/CCIELab.html