GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Multicasting over GRE Tunnel posted 07/25/2005
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


Hi All,

Can anyone help me, I have two routers R6 my RP and R13 connected over frame
via a GRE Tunnel. If I do 'sh ip pim nei' on R6 I see R13 but if I do the
same on R13 nothing, also if I do a ping to the multicast group
226.7.6.5<http://226.7.6.5>from R13 nothing. It's probably straight
forward but it's driving me nuts. I
can also see hello's being exchanged on R6 when I do a debug. What am I
missing!!!

Building configuration...

Current configuration : 1857 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Vol2-R13
!
logging queue-limit 100
enable secret 5 $1$mEs0$NT6IBY0Zp534xym8/t8f21
!
ip subnet-zero
!
!
no ip domain lookup
!
ip multicast-routing
mpls ldp logging neighbor-changes
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
controller E1 0/1
!
!
!
!
!
interface Loopback0
ip address 10.2.13.13 <http://10.2.13.13> 255.255.255.0<http://255.255.255.0>
ip pim sparse-dense-mode
ip ospf network point-to-point
!
interface Tunnel0
ip address 192.168.1.6 <http://192.168.1.6>
255.255.255.0<http://255.255.255.0>
ip pim sparse-dense-mode
tunnel source Loopback0
tunnel destination 10.2.6.6 <http://10.2.6.6>
!
interface FastEthernet0/0
ip address 137.168.1.1 <http://137.168.1.1>
255.255.255.0<http://255.255.255.0>
ip pim sparse-dense-mode
ip igmp join-group 226.7.6.5 <http://226.7.6.5>
duplex auto
speed auto
!
interface Serial0/0
ip address 138.1.11.130 <http://138.1.11.130>
255.255.255.224<http://255.255.255.224>
encapsulation frame-relay
ip ospf network point-to-multipoint
frame-relay map ip 138.1.11.155 <http://138.1.11.155> 136 broadcast
frame-relay map ip 138.1.11.156 <http://138.1.11.156> 136 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
router ospf 100
router-id 10.2.13.13 <http://10.2.13.13>
log-adjacency-changes
passive-interface Tunnel0
network 10.2.13.0 <http://10.2.13.0> 0.0.0.255 <http://0.0.0.255> area 0
network 137.168.1.0 <http://137.168.1.0> 0.0.0.255 <http://0.0.0.255> area 0
network 138.1.11.128 <http://138.1.11.128> 0.0.0.63 <http://0.0.0.63> area 0
!
ip http server
ip classless
!
ip pim rp-address 10.1.60.6 <http://10.1.60.6>
ip mroute 10.1.60.6 <http://10.1.60.6>
255.255.255.255<http://255.255.255.255>Tunnel0
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
!
!
end
-----------------------------------------------------------------------------
----------------------------------
Vol2-R13#ping 226.7.6.5 <http://226.7.6.5>

Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 226.7.6.5 <http://226.7.6.5>, timeout is 2
seconds:
-----------------------------------------------------------------------------
----------------------------------
Vol2-R13#sh ip pim nei
PIM Neighbor Table
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode

________________________________________________________________

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Vol2-R6
!
enable secret 5 $1$ofNP$cF4WIOKiVS9d16xQdc.hl/
!
ip subnet-zero
no ip domain-lookup
!
ip multicast-routing
!
!
!
interface Loopback0
ip address 10.2.6.6 <http://10.2.6.6> 255.255.255.0 <http://255.255.255.0>
ip ospf network point-to-point
!
interface Tunnel0
ip address 192.168.1.6 <http://192.168.1.6>
255.255.255.0<http://255.255.255.0>
ip pim sparse-dense-mode
tunnel source Loopback0
tunnel destination 10.2.6.6 <http://10.2.6.6>
!
interface Ethernet0
ip address 10.1.60.6 <http://10.1.60.6> 255.255.255.0 <http://255.255.255.0>
ip pim sparse-dense-mode
ip igmp join-group 226.7.6.5 <http://226.7.6.5>
!
interface Serial0
ip address 10.1.35.6 <http://10.1.35.6> 255.255.255.0 <http://255.255.255.0>
ip pim sparse-dense-mode
encapsulation ppp
no fair-queue
clockrate 64000
!
interface Serial1
no ip address
encapsulation frame-relay
!
interface Serial1.1 multipoint
ip address 138.1.11.156 <http://138.1.11.156>
255.255.255.224<http://255.255.255.224>
ip ospf network point-to-multipoint
frame-relay map ip 138.1.11.130 <http://138.1.11.130> 613 broadcast
frame-relay map ip 138.1.11.155 <http://138.1.11.155> 605 broadcast
no frame-relay inverse-arp
!
interface Serial1.2 point-to-point
ip address 138.1.15.10 <http://138.1.15.10>
255.255.255.248<http://255.255.255.248>
ip ospf network point-to-point
frame-relay interface-dlci 601
!
interface BRI0
ip address 138.1.56.6 <http://138.1.56.6>
255.255.255.252<http://255.255.255.252>
encapsulation ppp
shutdown
!
router ospf 100
router-id 10.2.6.6 <http://10.2.6.6>
log-adjacency-changes
area 15 virtual-link 10.2.1.1 <http://10.2.1.1>
area 15 virtual-link 10.2.2.2 <http://10.2.2.2>
area 35 virtual-link 10.2.8.8 <http://10.2.8.8>
passive-interface Tunnel0
network 10.1.35.0 <http://10.1.35.0> 0.0.0.255 <http://0.0.0.255> area 35
network 10.1.60.0 <http://10.1.60.0> 0.0.0.255 <http://0.0.0.255> area 60
network 10.2.6.0 <http://10.2.6.0> 0.0.0.255 <http://0.0.0.255> area 0
network 138.1.11.128 <http://138.1.11.128> 0.0.0.63 <http://0.0.0.63> area 0
network 138.1.15.8 <http://138.1.15.8> 0.0.0.7 <http://0.0.0.7> area 15
network 138.1.56.4 <http://138.1.56.4> 0.0.0.3 <http://0.0.0.3> area 0
!
ip classless
ip http server
ip pim rp-address 10.1.60.6 <http://10.1.60.6>
!
!
!
line con 0
exec-timeout 0 0
password cisco
logging synchronous
login
line aux 0
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
!
end
-----------------------------------------------------------------------------
----------------------------------
Vol2-R6#sh ip pim nei
PIM Neighbor Table
Neighbor Interface Uptime/Expires Ver DR
Address Prio/Mode
10.1.35.8 <http://10.1.35.8> Serial0 00:57:11/00:01:37 v2 1 / S


Many Thanks,