GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
Re: Very strange CLNS/ISIS problem posted 10/22/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


But as part of an earlier question i had to enable fragmentation
between these routers across frame relay...
Regards
Cert


On Fri, 22 Oct 2004 17:41:27 -0700, Anand Singh <anandksi@xxxxxxxxx> wrote:
> Hey,
> 
> I think "frame-relay fragment 960" was playing its role here..Packets were
> getting fragmented.
> 
> -Anand
> 
> 
> 
> > -----Original Message-----
> > From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On
> > Behalf Of Cisco Net
> > Sent: Friday, October 22, 2004 4:52 PM
> > To: Group Study
> > Subject: Very strange CLNS/ISIS problem
> >
> >
> > Hi
> > [This is part of IE lab 7]
> > R5 and R4 is connected via frame relay. I had to run ISIS on
> > these ckt. Bute R5 is a point to point sub interface and R4
> > having physical main interface I had to use a tunnel (I had
> > an old image that does not support ISIS point to point
> > network type feature ).
> >
> > Everything was working fine up to the QoS section. Where i
> > had to enable frame-relay traffic shaping on R4 physical
> > interface (only on R4). Just after I enabled frame-relay
> > traffic-shaping on r4 my clns neighborship status gone to
> > INIT. I removed the traffic shapign and everything is working
> > fine. Then i added the traffic shaping on both R5 and R4 then
> > everything started working.
> >
> > is there any relation between frame-traffic shaping and ISIS ?
> >
> > R4:
> > interface Serial3/0
> >  ip address 163.4.54.4 255.255.255.0
> >  ip pim dense-mode
> >  encapsulation frame-relay
> >  no fair-queue
> >  no arp frame-relay
> >   frame-relay traffic-shaping
> >  frame-relay map clns 405 broadcast
> >  frame-relay map ip 163.4.54.5 405 broadcast
> >  frame-relay interface-dlci 405
> >   class QOS
> >  no frame-relay inverse-arp
> >
> > map-class frame-relay QOS
> >  frame-relay end-to-end keepalive mode reply
> >  frame-relay cir 768000
> >  frame-relay bc 7680
> >  service-policy output VOIP
> >  frame-relay fragment 960
> >
> >  policy-map VOIP
> >   class VOIP
> >    set fr-de
> >
> >  class-map match-all VOIP
> >   match not ip dscp cs5
> >
> >
> > interface Tunnel1
> >  ip unnumbered Serial3/0
> >  ip router isis
> >  isis circuit-type level-2-only
> >  isis authentication mode md5
> >  isis authentication key-chain ccie
> >  tunnel source Serial3/0
> >  tunnel destination 163.4.54.5
> >
> >
> > R5:
> > interface Serial1/0
> >  no ip address
> >  encapsulation frame-relay
> >  no arp frame-relay
> >  no frame-relay inverse-arp
> > !
> > interface Serial1/0.54 point-to-point
> >  bandwidth 768000
> >  ip address 163.4.54.5 255.255.255.0
> >  ip router isis
> >  ip pim dense-mode
> >  backup interface BRI2/0
> >  isis circuit-type level-2-only
> >  frame-relay interface-dlci 504
> >   class QOS
> >
> > map-class frame-relay QOS
> >  frame-relay end-to-end keepalive mode request
> >  frame-relay cir 768000
> >  frame-relay bc 7680
> >  frame-relay fragment 960
> >  service-policy output VOIP
> >
> > class-map match-all VOI
> >   match not ip dscp cs5
> > !
> > policy-map VOIP
> >   class VOI
> >    set fr-de
> >
> > interface Tunnel1
> >  ip unnumbered Serial1/0.54
> >  ip router isis
> >  isis circuit-type level-2-only
> >  isis authentication mode md5
> >  isis authentication key-chain ccie
> >  tunnel source Serial1/0.54
> >  tunnel destination 163.4.54.4
> >
> > Regards
> > Cert
> > 
> > ______________________________________________________________
> > _________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html