- A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: OSPF on VPN posted 08/01/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]

    I have done the following steps .

  1. Set OSPF Router ID
  2. Enable OSPF
  3. Defined the area
  4. Enable ospf on the outside interface
  5. Assigned Public defacult filter to Ouside Interface
  6. Checked the filters for OSPF in / OSPF out.

   But still VPN is not sending any packets to the outside.. I did a
debug on the router I am not receiving any packet on the router from VPN

If any body has any clue please help me


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Larry Roberts
Sent: Saturday, July 31, 2004 9:03 PM
To: 'thunai'; security@xxxxxxxxxxxxxx
Subject: RE: OSPF on VPN

What all have you done to enable it?

You need to enable ospf and provide its parameters under the interface
itself, and you also need to to enable OSPF under ip routing as well.

Does it work to the inside?


-----Original Message-----
From: nobody@xxxxxxxxxxxxxx [mailto:nobody@xxxxxxxxxxxxxx] On Behalf Of
Sent: Saturday, July 31, 2004 6:16 AM
To: security@xxxxxxxxxxxxxx
Subject: OSPF on VPN

     I trying to enable OSPF on the public interface , I could not
succseed. Is there any way i can trouble shoot ospf on VPN concentrator
I have i r3-------(public inter face )----vpn---(rip)-----r2.  I am
getting rip routes on r2. But i am not getting any packets from vpn
concetrator to r3. 
Please help me