GroupStudy.com GroupStudy.com - A virtual community of network engineers
 Home  BookStore  StudyNotes  Links  Archives  StudyRooms  HelpWanted  Discounts  Login
RE: SR/TLB posted 06/12/2004
[Chronological Index] [Thread Index] [Top] [Date Prev][Date Next] [Thread Prev][Thread Next]


For broadcasts I tried this command and it works
http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123cgcr/ipra
s_r/ip1_i2g.htm#wp1080609
<http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123cgcr/ipr
as_r/ip1_i2g.htm#wp1080609>


Rack1R3#sh run int tun 1
Building configuration...

Current configuration : 310 bytes
!
interface Tunnel1
 ip address 1.1.1.3 255.0.0.0
 no ip redirects
 ip nhrp map 1.1.1.2 150.1.2.2
 ip nhrp map 1.1.1.1 150.1.1.1
 ip nhrp map multicast 150.1.1.1
 ip nhrp map multicast 150.1.2.2
 ip nhrp network-id 1
 ip nhrp nhs 1.1.1.2
 tunnel source Loopback0
 tunnel mode gre multipoint
 tunnel key 1
End

Rack1R3#pi 1.255.255.255

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.255.255.255, timeout is 2 seconds:

Reply to request 0 from 1.1.1.2, 12 ms
Reply to request 0 from 1.1.1.1, 12 ms
Reply to request 1 from 1.1.1.2, 12 ms
Reply to request 1 from 1.1.1.1, 12 ms
Reply to request 2 from 1.1.1.2, 12 ms
Reply to request 2 from 1.1.1.1, 12 ms
Reply to request 3 from 1.1.1.2, 12 ms
Reply to request 3 from 1.1.1.1, 12 ms
Reply to request 4 from 1.1.1.2, 12 ms
Reply to request 4 from 1.1.1.1, 12 ms

HTH

--Richard

-----Original Message-----
From: Richard Dumoulin
Sent: sabado, 12 de junio de 2004 19:11
To: Pierre-Alex Guanel; Ccielab@xxxxxxxxxxxxxx
Subject: RE: SR/TLB


See below:

All three routers will be on a common subnet. Not physically on the same
ethernet but the result is attained I think. The issue is I do0nt have any
token-ring interfaces to test on. But I don't see why it would not work.

Rack1R2#sh run int tun 1
Building configuration...

Current configuration : 223 bytes
!
interface Tunnel1
 ip address 1.1.1.2 255.0.0.0
 no ip redirects
 ip nhrp map 1.1.1.3 150.1.3.3
 ip nhrp map 1.1.1.1 150.1.1.1
 ip nhrp network-id 1
 tunnel source 150.1.2.2
 tunnel mode gre multipoint
 tunnel key 1
End

Rack1R3#sh run int tun 1
Building configuration...

Current configuration : 244 bytes
!
interface Tunnel1
 ip address 1.1.1.3 255.0.0.0
 no ip redirects
 ip nhrp map 1.1.1.2 150.1.2.2
 ip nhrp map 1.1.1.1 150.1.1.1
 ip nhrp network-id 1
 tunnel source Loopback0
 tunnel mode gre multipoint
 tunnel key 1
End

Rack1R1#sh run int tun 1
Building configuration...

Current configuration : 244 bytes
!
interface Tunnel1
 ip address 1.1.1.1 255.0.0.0
 no ip redirects
 ip nhrp map 1.1.1.3 150.1.3.3
 ip nhrp map 1.1.1.2 150.1.2.2
 ip nhrp network-id 1
 tunnel source Loopback0
 tunnel mode gre multipoint
 tunnel key 1
End


The 150.1.X.X addresses are reachable loopback addresses.

Rack1R1# pi 1.1.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/22/24 ms
Rack1R1#pi 1.1.1.3

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.3, timeout is 2 seconds: !!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/12/12 ms
Rack1R1#


This is taken from the doc-cd
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fipr
<http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fip
r>
_c/ipcprt1/1cfipadr.htm#34376
<http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fip
<http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fip
>
r_c/ipcprt1/1cfipadr.htm#34376>


--Richard

-----Original Message-----
From: Pierre-Alex Guanel [mailto:pierreg@xxxxxxxxxxxx
<mailto:pierreg@xxxxxxxxxxxx>  <mailto:pierreg@xxxxxxxxxxxx
<mailto:pierreg@xxxxxxxxxxxx> > ]
Sent: sabado, 12 de junio de 2004 18:29
To: Richard Dumoulin; Ccielab@xxxxxxxxxxxxxx
Subject: Re: SR/TLB


RE: SR/TLBRichard,

I have read about NHRP ... This stuff is seems to be meant for  NBMA
networks.

How do I apply it to this situation  and where does the GRE tunnel fall in
the picture.

I am trying have all the traffic on  R5 token ring bridged to the R1-R3
segment WITHOUT adding another IP subnet between R1 and R5....


R3---- (Ethernet)---------R1------- (token ring)------R5==== isdn

Thanks

Pierre-Alex Guanel
----- Original Message -----
  From: Richard Dumoulin
  To: Pierre-Alex Guanel ; Ccielab@xxxxxxxxxxxxxx
  Sent: Saturday, June 12, 2004 4:19 PM
  Subject: RE: SR/TLB


  You might want to try NHRP with GRE !  I believe this would solve your
issue.

  --Richard

  -----Original Message-----
  From: Pierre-Alex Guanel [mailto:pierreg@xxxxxxxxxxxx
<mailto:pierreg@xxxxxxxxxxxx>  <mailto:pierreg@xxxxxxxxxxxx
<mailto:pierreg@xxxxxxxxxxxx> > ]
  Sent: sabado, 12 de junio de 2004 16:58
  To: Pierre-Alex Guanel; Ccielab@xxxxxxxxxxxxxx
  Subject: Re: SR/TLB



  Responding to my own post:

  I find it hard to believe but according to Cisco SR/TLB does NOT work with
IP.

  My reference is :

  http://www.cisco.com/warp/public/701/4.html
<http://www.cisco.com/warp/public/701/4.html>
<http://www.cisco.com/warp/public/701/4.html
<http://www.cisco.com/warp/public/701/4.html> >

  Check section "Translational Bridging", 3rd paragraph , last sentence.

  Can anyone who has lab or real-life experience with this confirm?

  Thanks,

  Pierre-Alex





  ----- Original Message -----
  From: "Pierre-Alex Guanel" <pierreg@xxxxxxxxxxxx>
  To: "Ccielab@xxxxxxxxxxxxxx" <ccielab@xxxxxxxxxxxxxx>
  Sent: Saturday, June 12, 2004 2:18 PM
  Subject: SR/TLB



  > Hi,
  >
  > I am using source route translation bridging to connect my isdn router
  > R5
  to a
  > ethernet segment.
  >
  > ==========================
  > Here is the case scenario:
  >
  > R3---- (Ethernet)---------R1------- (token ring)------R5==== isdn
  > cloud
  >
  > ==========================
  >
  > Here is what I have done:
  >
  > On R1:
  >
  > source-bridge ring-group 1000
  > source-bridge transparent 1000 3 1 1
  > !
  > interface Ethernet0
  >  no ip address
  >  bridge-group 1
  > !
  > interface TokenRing0
  >  no ip address
  >  source-bridge 1 1 1000
  > !
  >
  >
  > on R5:
  > !
  > interface TokenRing0
  >  ip address 183.1.58.5 255.255.255.0
  >  ring-speed 16
  >
  >
  > on R3
  >
  > interface Ethernet0
  >  ip address 183.1.58.3 255.255.255.0
  >
  > ==========================
  > . I can not ping R3 from R5
  >
  > I based my configs on  the URL :
  >
  > http://www.cisco.com/warp/public/698/srtlb.shtml
<http://www.cisco.com/warp/public/698/srtlb.shtml>
<http://www.cisco.com/warp/public/698/srtlb.shtml
<http://www.cisco.com/warp/public/698/srtlb.shtml> >
  >
  > Is there something else I must configure on R5 token ring interface to
  make
  > this work.
  >
  >
  > ==========================
  >
  >
  > Much thanks,
  >
  > Pierre-Alex Guanel
  >
  > ______________________________________________________________________
  > _
  > Please help support GroupStudy by purchasing your study materials from:
  > http://shop.groupstudy.com <http://shop.groupstudy.com>
<http://shop.groupstudy.com <http://shop.groupstudy.com> >
  >
  > Subscription information may be found at:
  > http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html>
<http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html> >

  _______________________________________________________________________
  Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com <http://shop.groupstudy.com>
<http://shop.groupstudy.com <http://shop.groupstudy.com> >

  Subscription information may be found at:
  http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html>
<http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html> >



  **********************************************************************
  Any opinions expressed in the email are those of the individual and not
necessarily the company. This email and any files transmitted with it are
confidential and solely for the use of the intended recipient.  If you are
not the intended recipient or the person responsible for delivering it to
the intended recipient, be advised that you have received this email in
error and that any dissemination, distribution, copying or use is strictly
prohibited.

  If you have received this email in error, or if you are concerned with the
content of this email please e-mail to: e-security.support@xxxxxxxxxxx

  The contents of an attachment to this e-mail may contain software viruses
which could damage your own computer system. While the sender has taken
every reasonable precaution to minimise this risk, we cannot accept
liability for any damage which you sustain as a result of software viruses.
You should carry out your own virus checks before opening any attachments to
this e-mail.

  **********************************************************************

_______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com <http://shop.groupstudy.com>
<http://shop.groupstudy.com <http://shop.groupstudy.com> >

Subscription information may be found at:
http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html>
<http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html> >

_______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from:
http://shop.groupstudy.com <http://shop.groupstudy.com>

Subscription information may be found at:
http://www.groupstudy.com/list/CCIELab.html
<http://www.groupstudy.com/list/CCIELab.html>